Forum Settings
       
This Forum is Read Only

Server(s)? DownFollow

#1 Sep 06 2010 at 11:40 AM Rating: Decent
9 posts
Looks like the hamsters are dying again, at least Wutai hamster is tripping up in his wheel.
#2 Sep 06 2010 at 11:43 AM Rating: Decent
http://ffxiv-status.com/
All servers look to be doing fine right now.
____________________________
IRC: Kagutsuchi

FFXI:
Tolite
Formerly of Lakshmi, now in Asura

FFXIV:
Kagu Tsuchi
Ultros
#3 Sep 06 2010 at 11:44 AM Rating: Decent
9 posts
Odd, me and two friends R0'd from Wutai and now cannot connect to world server. And a few minutes ago it showed Wutai as being R0 too.
#4 Sep 06 2010 at 11:45 AM Rating: Good
Scholar
**
787 posts
I'm on Wutai and I'm getting that annoying lobby server problem.
#5 Sep 06 2010 at 11:46 AM Rating: Decent
Scholar
**
413 posts
I can't get in either. Right after I select my character I get:
"13600 The lobby server has encountered a problem.
Error Code: 1014
Status: 0"

I'm on Wutai server as well.
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#6 Sep 06 2010 at 11:46 AM Rating: Decent
32 posts
same i am in wutai too
____________________________


#7 Sep 06 2010 at 11:47 AM Rating: Decent
Sage
*
54 posts
Dammit so all you Wutai people the reason I can't get back on Wutai... figures lol
#8 Sep 06 2010 at 11:47 AM Rating: Decent
Scholar
**
413 posts
I haven't played since Thursday!!! I got pulled on a long weekend w/ the lady friend for our anniversary from Friday - Sunday. Last night I get home and the server was down so I went to bed. I wake up, update and low and behold the world I picked last week is the ONLY world down!

Man I have the best luck ever in life lol...
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#9 Sep 06 2010 at 11:49 AM Rating: Good
Scholar
**
787 posts
I just tried Wutai again and now I got a black screen with a Login Queue. Not too bad only 24 people. Not as bad as Aion during release with several thousands people in line.
#10 Sep 06 2010 at 11:50 AM Rating: Decent
Scholar
**
413 posts
It's back up.
____________________________
FFXI:
Trazier-Lakshimi(Garuda) Server:
Tarutaru BLM75/DRG75/SMN60/RDM48/WHM45

Theonehio wrote:
PsylockePhoenix wrote:
I apoligize if it came off wrong, in my head it didnt sound argumentive.


You're on Allah, just posting can be turned into an argument.
#11 Sep 06 2010 at 11:50 AM Rating: Good
Scholar
**
787 posts
Meh it's been sitting at 24 for a bit now. I thought the numbers would have changed. Especially with the DCs. :D


Update: Don't trust that Busy Server Queue message. I left the queue and I was able to get right back in.

Edited, Sep 6th 2010 1:52pm by rubina
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)