Forum Settings
       
This Forum is Read Only

Need help setting up controller useFollow

#1 Sep 06 2010 at 11:52 AM Rating: Good
6 posts
I am trying to set up the game to use a controller and I tried going through the main menu and was unsuccessful, i did not see any options in there to make the change from keyboard to game controller. Then I read some of the postings and they said to go to the config file from where u start the game, I did but the only thing that happens is a generic window pops up that says "XIV" and has a lot of straight lines and an ok button. I'm using windows XP and have a logitech controller. Anyone have any ideas? Your help is greatly appreciated.
#2 Sep 06 2010 at 12:02 PM Rating: Good
**
362 posts
I haven't set mine up yet, but considering just how unbelievably awkward the default keyboard setup is, it won't be long until I do. If you can't set it up through the game, get something like Xpadder to map the controls you want onto a controller. I don't know how easy Xpadder is considered to be to use (I've been using it for so long I don't remember if it was easy or not), but it is very customizable, and you can make a command for almost anything if you take the time.

Hope it works for you.
____________________________
"Unfortunately many game companies are learning that if they can just keep you busy, you might not realize how bored you are." - Kachi
"Pride in your character will amount to nothing more than the level of intimacy I have when I order a burger from McDonald's" - Warfox07
"I find comfort food always helps when I feel like killing myself." - Papashan (FFXIV)
#3 Sep 06 2010 at 12:16 PM Rating: Decent
6 posts
The problem I am having is the controller is not even recognized in the game. So I cannot even attempt to map it until I the game configured for a controller and not the keyboard and mouse. Thanks for the info.
#4 Sep 06 2010 at 1:52 PM Rating: Good
**
362 posts
Xpadder doesn't work that way. It doesn't matter if the game recognizes your controller or not. When you map commands to a controller in Xpadder, it's as if you're actually pressing those keys or moving the mouse. It has nothing to do with the game. The program originally came out to be able to play games in which controllers weren't recognized or only had keyboard/mouse options.
____________________________
"Unfortunately many game companies are learning that if they can just keep you busy, you might not realize how bored you are." - Kachi
"Pride in your character will amount to nothing more than the level of intimacy I have when I order a burger from McDonald's" - Warfox07
"I find comfort food always helps when I feel like killing myself." - Papashan (FFXIV)
#5 Sep 06 2010 at 1:59 PM Rating: Good
Scholar
*
118 posts
You don't configure the gamepad in game. You have to use the config tool. Just search for ffxiv beta config, if you've got Vista or Win7 it should pop up. That lets you enable the gamepad and configure/test your settings.

So far, it doesn't seem to me like you need an alternate utility if you're using an xbox 360 controller. Xbox 360 controllers integrate very well with Windows. On Win7, I just plugged in my adapter, it downloaded the drivers, and bam.
#6 Sep 06 2010 at 5:15 PM Rating: Decent
In Windows before you start the beta:
Start menu > All Programs > Square Enix > Final Fantasy XIV Beta Version > Final Fantasy XIV Beta Version Config.

Xbox 360 works great right after you plug it in UNLESS you are trying to use the Charge and Play on a wireless controller. That won't work. You have to have a wired USB controller or get the official wireless adapter for a wireless controller (which they aren't making separately anymore, but you can find separately online).

EDIT: I noticed the OP is using a Logitech controller. Make sure it works in windows control panel first. Also, what you described when you tried to go into the beta config sounds like you may need to hit the drop down menu and choose English (it starts out in Japanese I believe). Just taking wild guesses here.

Edited, Sep 6th 2010 6:18pm by Chialing
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#7 Sep 06 2010 at 9:49 PM Rating: Decent
6 posts
Thank you!!!, I just had to hit the drop down menu to select English. I did update direct X first so I believe that allowed me to select the drop down. But its working now and its time to begin a long, long quest back into Final Fantasy online...its been soooo long
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)