Forum Settings
       
This Forum is Read Only

FFXIV Crash HelpFollow

#1 Sep 06 2010 at 12:04 PM Rating: Decent
2 posts
Hi there, sorry if this isn't the right area, but I couldn't find a tech support forum or anything. I tried looking in multiple threads for answers and after trying for hours, nothing has worked. Please if anyone can help me I will be so grateful...

The error occurs right when I click the desktop icon. I have not been able to access the login screen. It just brings up a small black box and says it has stopped working. These are my system specs and a log of the error. I have tried numerous times to update my driver to no avail (although nVIDIA is being a ***** and I can't find many alternate drivers, my computer thinks it's got the best). I really hope I am not doomed. >_< Thanks in advance. :/

HP Pavillion dv6700 Notebook
AMD Turion 64x2 TL-60 2.0 GHz
2.94 GB RAM
Vista 32-bit OS
NVIDIA GeForce 7150M/nForce 630M

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivboot.exe
Application Version: 0.9.1.0
Application Timestamp: 4c24bc27
Fault Module Name: ffxivboot.exe
Fault Module Version: 0.9.1.0
Fault Module Timestamp: 4c24bc27
Exception Code: c0000005
Exception Offset: 0056a705
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 4105
Additional Information 1: e8d0
Additional Information 2: 49ca5e746976667fca6cae97cd1f5983
Additional Information 3: 3587
Additional Information 4: feddab3fc8424dcf25c2245a8b716f01
#2 Sep 06 2010 at 12:08 PM Rating: Decent
Edited by bsphil
******
21,739 posts
keelee1234 wrote:
NVIDIA GeForce 7150M/nForce 630M
This will not run FFXIV.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 06 2010 at 12:10 PM Rating: Good
**
472 posts
NVIDIA GeForce 7150M/nForce 630M
Try updating your drivers for both of these.
#4 Sep 06 2010 at 12:24 PM Rating: Good
Sage
*
121 posts
I'm also having constant crashing issues and I'm running a rig that CAN handle the game. This latest patch is a little buggy methinks.
#5 Sep 06 2010 at 12:40 PM Rating: Good
**
472 posts
Yeah I started crashing today as well. I'll be in the game and then suddenly get a 13001 error, or sometimes it is something else. Probably traffic related is what I am thinking for my issue.
#6 Sep 06 2010 at 12:55 PM Rating: Decent
2 posts
bsphil: :( So even updating drivers won't help? The video card isn't able to no matter what? You're sure?

I tried updating the drivers, I can't find any that work and are more recent than the ones I have. I'm currently using 7.15.11.7948
#7 Sep 06 2010 at 12:57 PM Rating: Good
Avatar
****
4,150 posts
Parsalyn wrote:
Yeah I started crashing today as well. I'll be in the game and then suddenly get a 13001 error, or sometimes it is something else. Probably traffic related is what I am thinking for my issue.

A 13001 error usually means the server is down.
____________________________
FFXI-Garuda 2003-2009; Lakshmi 2011-8/20/13 (retired)
FFXIV: ARR - Ghost Bear, Balmung server
#8 Sep 06 2010 at 1:01 PM Rating: Decent
Edited by bsphil
******
21,739 posts
keelee1234 wrote:
bsphil: :( So even updating drivers won't help? The video card isn't able to no matter what? You're sure?

I tried updating the drivers, I can't find any that work and are more recent than the ones I have. I'm currently using 7.15.11.7948
It's an extremely underpowered integrated video card. You can't get much lower performance anymore.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)