Forum Settings
       
This Forum is Read Only

Complete loss of character.Follow

#1 Sep 06 2010 at 11:10 PM Rating: Decent
*
82 posts
Just got disconnected from my server and lost my character.
When I try to load her it says: "Unable to Connect to World Server."

She doesn't load up or anything.
Can't say I am too happy about this incident. =/
Does anyone know wha may have caused this problem to occur?
____________________________
Nyla Dreshi - Istory 
Linkshell: Rebirth 
ARM-[22] / ALC-[15] / GLA-[15] / THM-[14] / Phys 30
#2 Sep 06 2010 at 11:13 PM Rating: Excellent
You haven't lost your character. Your character data is stored on the world server. When you first log into the game, it polls the server for your character data, and then it takes that data and shows you your character. If it can't connect to the world server, it can't poll the data so it doesn't show you anything.
#3 Sep 06 2010 at 11:19 PM Rating: Decent
5 posts
http://www.ff14news.com/serverstatus/
http://www.ffxiv-status.com/

Both say the game is online, as are the servers.

It might be like that rumor/glitch/whatever that got passed around a bit at the start of FFXI, where if you disconnected/logged out improperly while zoning/facing east on Firesday, your character would disappear and you'd have to call/e-mail SE to have them restore what they could.

Worst case scenario that's what you have to might do, if that option is available in the Beta.

http://support.na.square-enix.com/main.php?la=1&id=902

There's a link to the support page. Sorry, and good luck.
#4 Sep 06 2010 at 11:20 PM Rating: Decent
Scholar
**
357 posts
Just had this same issue occur, also looking for a solution. I started a quest and got a "Beta has stopped working" message. When I went to go log back in a few min later the lobby said it could not connect to the world server. The server appears to be up (Selbina) also I was able to create a new character on a different server and log in fine.
#5 Sep 06 2010 at 11:21 PM Rating: Good
There's no need to waste a support rep's time over it. He said flat out he got a message saying he can't connect to the world server. If you can't connect to the world server, it won't show you your characters. There's no need to make a mountain out of this particular mole hill.


Edited, Sep 6th 2010 10:22pm by Aurelius
#6 Sep 06 2010 at 11:22 PM Rating: Good
*
82 posts
smallgod wrote:
Just had this same issue occur, also looking for a solution. I started a quest and got a "Beta has stopped working" message. When I went to go log back in a few min later the lobby said it could not connect to the world server. The server appears to be up (Selbina) also I was able to create a new character on a different server and log in fine.


Yeah I made someone else, same server and logged in fine.
I restarted my computer and everything, still nothing.

I would contact them but I really don't feel like waiting for the issue to be fixed.
More concerned with how to avoid it if anyone knows, it irritates me because I was finally making progress quicker.
____________________________
Nyla Dreshi - Istory 
Linkshell: Rebirth 
ARM-[22] / ALC-[15] / GLA-[15] / THM-[14] / Phys 30
#7 Sep 06 2010 at 11:29 PM Rating: Good
Scholar
*
103 posts
I lagged out a while ago and have been busy reading the forums.

Just went to login again and am getting this same thing. World is Melmond. My other character on this server works just fine, but my main doesn't. Forgot I remade him on a different server.

Looks like I'm unable to play for a while.

PS: Selbina now shows as down.

Edit: Even more worlds are going down. Crashes or unannounced maintenance?

Edit2: Back up and I've logged in. About a 3-5 minute rollback.

Edited, Sep 7th 2010 2:09am by DAOWAce
____________________________
I don't mean to sound rude, but I can't help the way people interpret my words.
#8 Sep 06 2010 at 11:35 PM Rating: Decent
Scholar
**
357 posts
Quote:
=DAOWAce

PS: Selbina now shows as down.

Edited, Sep 7th 2010 1:30am by DAOWAce


Yay, hopefully they are fixing this issue. Really did not want to have to start over. My DC was over an hour and a half ago so I am thinking it was the first. Spent way to much time looking other places for solutions/suggestion. This kinda sucks having no direct line of support for issues like this.

Edited, Sep 7th 2010 1:36am by smallgod
#9 Sep 06 2010 at 11:37 PM Rating: Default
*
83 posts
I'm also in Melmond, it started with me not being able to see the crystal and npcs in beared camp. than i tried logging out to no sucess. So i forcefully closed the game and now i cant even see 2 of my characters or log into the one char i can see.
#10 Sep 06 2010 at 11:37 PM Rating: Good
*
227 posts
Can we add Saronia to the list?

I was just crossing the zone from Limsa to the outer zone and got the "can't connect to world server" message.

It shows my char info and the server, but I can't make a new one on Saronia, although I can login just fine on my other chars/servers.

ERROR CODE: 1014

tl;dr : why me? :(

Edited, Sep 7th 2010 12:38am by Evilhobbit
____________________________
Astral Descent Homepage
#11 Sep 06 2010 at 11:39 PM Rating: Decent
Scholar
**
357 posts
Several servers are now down. Palamecia Selbina Bodhum and Melmond all are down now. Anyone had this issue and not been on one of these servers?

Edited, Sep 7th 2010 1:39am by smallgod
#12 Sep 06 2010 at 11:40 PM Rating: Decent
The servers are crashing guys. At least three are showing down now. Don't worry about your characters. Odds are pretty good that when the servers come back up, your characters will be just fine and dandy where you left them. Unless, of course, you panicked and rolled a new character over top of the slot where your old character was, in which case you might get a painful lesson.
#13 Sep 06 2010 at 11:47 PM Rating: Decent
**
411 posts
Servers appear to be coming back up
#14 Sep 07 2010 at 12:00 AM Rating: Decent
Scholar
**
357 posts
Sever up, still says "Can't connect"
#15 Sep 07 2010 at 12:02 AM Rating: Decent
smallgod wrote:
Sever up, still says "Can't connect"


Don't rely on the server status listings. They're not accurate. Just because they're showing green doesn't mean you can log in. Just read the error messages you're being given. If it says "Can't connect", guess what? They're down. That's all you need to know. They were showing as being up for over an hour last night before anyone could log in after the emergency maintenance. Just be patient.
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)