Forum Settings
This Forum is Read Only

Having Problems Loading/ConnectingFollow

#1 Sep 07 2010 at 9:42 PM Rating: Decent
23 posts
It seems every time I select my character to log in I get stuck on the "now loading..." screen for about 5-10 minutes before the game finally loads. Then, once I'm in the game I almost always have red arrows with S 30 R 0 in the top corner. I believe this refers to sending/receiving info from the server. Often I will be able to walk around wherever I want, but monsters and people won't show up, and the ones that have already loaded will stop moving or attacking.

This problem started recently, about 4 hours before the last maintenance occurred (9/07/2010). Before that the game still took forever to load but I wasn't having the S 30 R 0 problem. Once the game finally loaded I could play just fine.

I am also only able to load the Gridania starting cutscene. If I try to make a new character in Limsa Limosa or Ul'Dah then the game never loads (I've waited 2 hours at the "now loading..." screen and nothing happened).

Does anyone know how I might fix these issues?

#2 Sep 07 2010 at 9:49 PM Rating: Good
99 posts
Sadly I'm in a similar boat... I can get on, and do a few things just fine. However, about 5 minutes in I hit R 0 and stay that way, until eventually I'm forced to just kill the games process, or it just sits there...

Hopefully someone can help us out.
#3 Sep 07 2010 at 10:04 PM Rating: Excellent
If you're able to log in and play at all, this suggests that it's not a server side issue. If your game is not outright freezing and crashing, that tells me it's also not an overheating issue.

Try Port Forwarding. I used to have a lot of problems like this in XI until I opened ports on my router.

Place to start looking into this here.
#4 Sep 08 2010 at 12:44 AM Rating: Good
99 posts
I have all the ports on mine open currently (Using DMZ mode currently), and I was able to play just fine yesterday and the days before that. It's just started plaguing me today for some reason.^^;
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CDT
Anonymous Guests (24)