Forum Settings
       
This Forum is Read Only

Failing testing due to crashesFollow

#1 Sep 07 2010 at 10:23 PM Rating: Default
After 6pm est, I cannot stay logged in for more than 30-60 seconds.

I can only enter the gameworld 25% of the time. Once I've dodged an error message, and actually spawn ingame, I've got 30-60 seconds to play until I get kicked. My connection is fine.

I'm assuming it's because people start playing from 6pm-whenever (2am?) eastern time, so the servers get crowded.
Does anybody else have this problem? How can the servers be full if people, like me, are constantly getting pushed out
____________________________
Requested self-ban from admin. Later guys, good luck
#2 Sep 07 2010 at 10:26 PM Rating: Excellent
The servers are not so crowded to just start kicking people off. In fact, they don't just boot people off due to being too full anyway, they queue logins at that point.

I'd suggest making sure you've properly set up port forwarding, and also consider that your PC might be overheating. Just that you're able to get past the patcher, login screen, and character selection says that it's likely not a server side issue.

*edit*
unless of course whatever server you're on happens to be crashing right now.

Edited, Sep 7th 2010 9:27pm by Osarion
#3 Sep 07 2010 at 10:47 PM Rating: Good
Avatar
***
1,416 posts
My brothers PC is doing something similar to this. I'm pretty sure his video card is faulty at this point. He doesn't get kicked, the pc locks up all together, but nothing is over heating.
____________________________

#4 Sep 07 2010 at 11:02 PM Rating: Decent
20 posts
Are you by chance using the hardware mouse fix?
#5 Sep 07 2010 at 11:31 PM Rating: Default
Hardware mouse fix: not using
overheating: no
port forwarding: yes, ports are forwarded
servers: i've tried 2-3 different servers (my different characters), and they all can't stay logged in for long


Sometimes I get a lobby error when trying to log in past the games 'start' button. sometimes, after selecting a character, during the black loading screen, i get a server error.
otherwise, if i manage to spawn in the gameworld, I get a server error 30-60 seconds.

This hasn't happened to me when playing in the wee hours of the morning. Thus, it's server side lag and instability.
____________________________
Requested self-ban from admin. Later guys, good luck
#6 Sep 07 2010 at 11:42 PM Rating: Good
****
7,106 posts
Quote:
This hasn't happened to me when playing in the wee hours of the morning. Thus, it's server side lag and instability.

The servers aren't crashing for anyone else, and this isn't what happens to them when they get full. Also, the game's players come from every time zone, so it's rather unlikely that the busiest internet time for you personally happens to be the busiest internet time for the servers. Thus, no, it's not the servers.

What is enormously more likely, however, is that the busiest internet time in your time zone is also the busiest internet time for your local ISP, and that your ISP does something to deal with the increased bandwidth usage that is affecting how you connect with the game.

Talk to your ISP to find out what happens to make your connection different during your local peak usage times, and work from there. If I had to guess, I'd imagine you're running afoul of a measure designed to prevent giant video downloads from eating up all the limited bandwidth during busy times.
#7 Sep 07 2010 at 11:47 PM Rating: Excellent
Also, multiple D/C'ing in XI brought to attention my need to replace my cable modem.
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)