Forum Settings
       
This Forum is Read Only

Updater ErrorFollow

#1 Sep 08 2010 at 11:05 AM Rating: Decent
So my game finally finished downloading, and when I run the updater, it gets to 99.8% and hit an error that looks like this:

Error 20619
Error 19901
Error 13

And crashes. In addition, my Microsoft Security Essentials insists I have a threat on my computer, called "Virus:DOS/SSR.gen" I've cleaned it and started over, only to see the same thing happen two more times.

Any help as to what the problem might be or how I can fix it would be much appreciated.
#2 Sep 08 2010 at 11:57 AM Rating: Decent
Somebody has to know.

Edited, Sep 8th 2010 1:57pm by swankythegreat
#3 Sep 08 2010 at 12:00 PM Rating: Excellent
By "cleaned" the error, do you mean you quarantined or deleted the downloaded file that was giving you the virus warning? If so, that's your problem. It's not a virus, it's being incorrectly flagged by MSE.

If the patch you're downloading is what's setting off Security Essentials, just tell it to allow it. Others have reported that temporarily disabling MSE while updating FFXIV helps too.
#4 Sep 08 2010 at 12:46 PM Rating: Decent
Thanks, that did the trick =)
#5 Sep 08 2010 at 12:48 PM Rating: Excellent
*edit*
So much for that then!


Glad it worked!

Edited, Sep 8th 2010 11:49am by Osarion
#6 Sep 08 2010 at 1:09 PM Rating: Decent
Scholar
*
225 posts
I have been getting an error as well, on installing the patch I get error 20524. I have MSE turned off, restarted my computer a few times, used Bit torrent to download to patch. I still get the same error. Any suggestions?
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CST
Anonymous Guests (26)