Forum Settings
This Forum is Read Only

anyone else getting this error randomly when playing?Follow

#1 Sep 08 2010 at 4:15 PM Rating: Decent
17 posts
Log Name: Application
Source: Application Error
Date: 9/8/2010 5:08:35 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Shark
Faulting application name: ffxivgame.exe, version:, time stamp: 0x4c83fd89
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x07a20142
Faulting process id: 0x694
Faulting application start time: 0x01cb4f9eef5c55ee
Faulting application path: D:\Program Files\FFXIV\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivgame.exe
Faulting module path: unknown
Report Id: 9f587872-bb95-11df-846e-485b395a9f34
Event Xml:
<Event xmlns="">
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2010-09-08T22:08:35.000000000Z" />
<Security />
<Data>D:\Program Files\FFXIV\SquareEnix\FINAL FANTASY XIV Beta Version\ffxivgame.exe</Data>

I've tried wiping my display drivers then reinstalling (i used drivesweeper to wipe them) but that hasnt worked at all, not sure what else could be the problem because I run it as an administrator =\
#2 Sep 08 2010 at 6:29 PM Rating: Good
472 posts
Post your computer specs and whether you have your drivers updated and what version of directx.
#3 Sep 08 2010 at 8:02 PM Rating: Decent
17 posts
Comp specs:
intel 930 2.8 (oc'd to 3.2 with a H20 corsair cooler, doesnt go above 55C)
xfx 5770 xxx series 1gb graphics
gskill 6gb pc2000 (oc'd to 2500 but once again isnt over heating)

catalyst 10.8 (I've also tried 10.7 and 10.6) and used driver sweeper to make sure all previous versions were removed before updating/rollingback drivers.
#4 Sep 08 2010 at 8:11 PM Rating: Decent
17 posts
I would have posted my dxdiag but the forum filters are retarded and dont allow you to post it because it says a word is too long......
#5 Sep 09 2010 at 12:09 PM Rating: Default
17 posts
#6 Sep 09 2010 at 2:39 PM Rating: Decent
1,151 posts
I am not getting the error. I am using 10.8 ati drivers for what it is worth, but I am using a 4870.
#7 Sep 09 2010 at 3:58 PM Rating: Good
472 posts
What is your directx version? I am just interested in the version number.
#8 Sep 09 2010 at 5:44 PM Rating: Decent
130 posts
Getting the same error, although Event ID 1000 is a generic error. Not using ATI but Nvidia.

I am thinking it could be related to the hardware mouse fix, but am to lazy to test it. It began 2 patches ago, almost the same time when I did the hardware mouse patch.

Edited, Sep 9th 2010 7:45pm by Shoomy
#9 Sep 12 2010 at 6:44 AM Rating: Decent
17 posts
I don't believe its from the hardware mouse because Ive been getting this error since day 1 of install. I've been reading forums about it and seems to be a common problem, the 0xc0000005 means its an access violation - HOWEVER no one seems to know 100% what it is that's causing it. Seems to be common among vista and 7 users but Ive tried running it in admin mode and still is giving me the error.
This forum is read only
This Forum is Read Only!
Recent Visitors: 39 All times are in CDT
Anonymous Guests (39)