Forum Settings
This Forum is Read Only

I STILL cant get the past character selection screen...Follow

#1 Sep 08 2010 at 5:33 PM Rating: Default
6 posts
Hey, Ive had FFXIV Beta since its became open and I have yet to really play. I see other people gaining levels, and Ive barely laid a foot into the world.

For starters I get logged in, then after selecting "Start" about 50% of the time I can get to the character selection screen, otherwise it will just error out (timeout) and I try again.

After that I select the character, most of the time I get to the Loading screen and I can hear background noise but it just stays on the Loading screen.

Once I was able to load the world, I was able to run around (very smoothly), but interacting with anything was out of the question. I was sending approx 30 data and receiving usually 0 (occasionally it would pop up a few hundred but drop back down)

Computer Spec:
Win 7 64Bit
Processor: Intel Core2 Quad Q600 @2.40GHz (4CPUs)
Video Card: ATI Radeon HD 4600
DirectX 11

I have a wireless adapter off of a cable modem on my PC and maxing out speed of approx 7mb/s.
Ive even tried lowering all graphic settings.

If you have any questions or suggestions I'd love to hear them. Id like to get this take care of before the game comes out
#2 Sep 08 2010 at 5:35 PM Rating: Good
516 posts
Did you try getting off of wireless and hard wiring?
"Plaque is a figment of the liberal media and the dental industry to scare you into buying useless appliances and pastes."
#3 Sep 08 2010 at 5:38 PM Rating: Decent
6 posts
Unfortunately that is my biggest obstacle is getting on a hard wire. I may still try it later but it involves moving the PC.
#4 Sep 08 2010 at 6:31 PM Rating: Decent
18 posts
I hardwire everything. It solves problems all by itself.
#5 Sep 08 2010 at 6:36 PM Rating: Decent
6 posts

So after talking with a friend, I asked him what the first thing he saw after character selection is what sounds like a tutorial. The first thing I see after (if ever) it loads is 2 downed NPCs and half my MP something is definatly weird there.
#6 Sep 08 2010 at 6:37 PM Rating: Good
472 posts
Go back to your wireless router and enable UPNP universal plug and play. They had a statement released about this today for both routers and computer tcp protocols. If it doesn't work turn UPNP off. Post results here, so we will know if it works.
#7 Sep 08 2010 at 6:45 PM Rating: Good
472 posts
I forgot one thing. Try updating your video card drivers.

Also, who here is an ATI expert that can determine if his card will not run it? thanks

Edited, Sep 8th 2010 8:46pm by Parsalyn
#8 Sep 08 2010 at 6:54 PM Rating: Good
14 posts
Well I use 4670 card and it runs the game pretty decently so I dont think its his video card. It might just be his connection since he says he times out and such.
#9 Sep 08 2010 at 8:05 PM Rating: Decent
6 posts
I opened up a bunch of ports with UPnP (well my friend did, he knows better then me about computer things) and I havent noticed any difference. Ill keep trying a few times, but as of now nothing has changed on that end.
#10 Sep 08 2010 at 9:42 PM Rating: Decent
6 posts
Also I dont think this is the entire solution, but in this process we've figured out I'm only getting 8-9Mb/s out of 15Mb/s. Im the only computer in the house with this problem.

I think I may try reinstalling Beta and try that. Im not sure why its skipping of the intro
#11 Sep 09 2010 at 9:53 AM Rating: Decent
6 posts
UPnP ports open. Beta reinstalled. Still no change. I guess I can try another server again. I'm running out of ideas. I'm wondering if I'll ever play
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CDT
Anonymous Guests (13)