Forum Settings
       
This Forum is Read Only

patcher trouble?Follow

#1 Sep 09 2010 at 10:12 PM Rating: Decent
*
230 posts
Anyone else having trouble patching? I let it finish with the auto-patcher and downloaded with uTorrent but when it tries to patch with the 2nd patcher it locks up at around 70-80% and then "an update error has occured Error 20524"
____________________________

#2 Sep 09 2010 at 10:21 PM Rating: Good
*
53 posts
Shredmastah wrote:
Anyone else having trouble patching? I let it finish with the auto-patcher and downloaded with uTorrent but when it tries to patch with the 2nd patcher it locks up at around 70-80% and then "an update error has occured Error 20524"


todays two patches

Admin Edit:
Cancel the previous decree. Feel free to repost the link Shredmastah.




Edited, Sep 10th 2010 1:16am by Osarion
____________________________
Beastmastabeta


Mastamind Midgardsormr (world shift)
Mastamind Bahamut
#3 Sep 09 2010 at 10:36 PM Rating: Good
*
230 posts
Yea i tried every thing still getting the same problem :/ Looks like im the only one too so im probably screwed
____________________________

#4 Sep 09 2010 at 10:47 PM Rating: Default
*
230 posts
weird i put both patches to the d9 folder instead of the bc and it still worked
#5 Sep 09 2010 at 11:10 PM Rating: Decent
Avatar
**
852 posts
I'm having the exact same problem. Downloaded the patches through SE's patcher. Fail. Downloaded the patches through uTorrent. Fail. Used the megaupload files. Fail.
____________________________
#6 Sep 09 2010 at 11:21 PM Rating: Decent
Scholar
**
626 posts
same with me, i had the same problem last update too so i decided to reinstall the whole thing, stupid me forgot to make a copy of the 4gig patch so i had to download that too.
needless to say it worked but god forbid i have to go through all that again.

still hoping for a solution.
____________________________

#7 Sep 09 2010 at 11:29 PM Rating: Decent
Scholar
**
626 posts
i guess i should post that i figured my problem out.

in your installation folder there should be files called game boot and game.

i opened each one in notepad, saw that the dates were old so i just changed them to the current dated patch (sep 10 jp time) and bam, worked like a charm. no more error 20524

edit
well its telling me there is a lobby server connection error, anyone else get that?

Edited, Sep 10th 2010 1:34am by pixelpop
____________________________

#8 Sep 09 2010 at 11:45 PM Rating: Good
*
230 posts
Yea i tried that notepad thing changing the dates and also got the lobby error but it was because i was using the hardware mouse patch so if thats your problem too just use the original ffxivgame.exe and should be all set
Though we need the guy to update the mouse fix now :(
____________________________

#9 Sep 09 2010 at 11:47 PM Rating: Decent
Scholar
**
626 posts
oh i do have the mouse patch but ofcourse didnt back up the old one, fun times
____________________________

#10 Sep 10 2010 at 1:26 AM Rating: Decent
Scholar
**
626 posts
had to reinstall, worked though. took hours.
____________________________

#11 Sep 10 2010 at 1:34 AM Rating: Good
Scholar
*
75 posts
hm i had that mouse booster on, so there was error.
so i overwrote it with backup exe, and then game didnt patch, instead i get to game right away.
im playing on 2010-09-05 version or something still, and i can play...odd. but i cant patch :)
#12 Sep 11 2010 at 8:03 PM Rating: Decent
Scholar
19 posts
so where exactly do u go to try the notepad, i cant figure it out, stuck with 20524 error also
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)