Forum Settings
       
This Forum is Read Only

Login issues..Follow

#1 Sep 10 2010 at 12:11 AM Rating: Decent
1 post
Okay, so I read the issue with the guy that just gets a blank white screen after clicking the exe, but I get a "This program cannot display the webpage" error message inside the login window, identical to that what my browser would say if I wasn't connected to the internet. Also, when I click update page, naturally, nothing happens. I use google chrome, and I have allowed all popups/security is set on low. I have the latest direct x and adobe flash/air. I am also running on windows xp. My drivers may NOT all be up to date, but I can't see that being a problem at all. Any advice would be much appreciated guys, thanks.
#2 Sep 22 2010 at 4:46 PM Rating: Decent
Scholar
46 posts
Peppor wrote:
Okay, so I read the issue with the guy that just gets a blank white screen after clicking the exe, but I get a "This program cannot display the webpage" error message inside the login window, identical to that what my browser would say if I wasn't connected to the internet. Also, when I click update page, naturally, nothing happens. I use google chrome, and I have allowed all popups/security is set on low. I have the latest direct x and adobe flash/air. I am also running on windows xp. My drivers may NOT all be up to date, but I can't see that being a problem at all. Any advice would be much appreciated guys, thanks.


Bump! I am getting this right now, but I am running Windows 7. Anybody else getting this?
#3 Sep 22 2010 at 4:53 PM Rating: Good
**
603 posts
it uses by default IE inside the login screen. Try completely clearing your internet explorer cache or use a program like CCleaner then try running it again.
#4 Sep 22 2010 at 6:21 PM Rating: Decent
12 posts
yeah.. i having the same problem here. iv tried everything said and still nothing. has anyone found a fix for this. i dont know if IE not being able to coonect being a problem. i have connection on firefox. any idea how to make my IE work?
#5 Sep 22 2010 at 6:55 PM Rating: Decent
12 posts
This worked for me go and try it!

If you are using internet explorer and fire fox and your explorer is not working, better try to do this!!!
1. start then go to control panel.
2. click internet options, then connections
3. Click LAN settings then it will open automatic configurations.
4. Remove all the check marks you see on automatic configurations and proxy server
5. Press OK
#6 Sep 22 2010 at 8:29 PM Rating: Decent
11 posts
I had a similar problem, I just turned down my fire wall and it worked fine
#7 Oct 01 2010 at 4:33 PM Rating: Decent
***
1,608 posts
This did not fix my problem :/

ChronoChris wrote:
This worked for me go and try it!

If you are using internet explorer and fire fox and your explorer is not working, better try to do this!!!
1. start then go to control panel.
2. click internet options, then connections
3. Click LAN settings then it will open automatic configurations.
4. Remove all the check marks you see on automatic configurations and proxy server
5. Press OK
____________________________

#8 Oct 01 2010 at 4:40 PM Rating: Decent
***
1,608 posts
Rebooting fixed my problem.
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)