Forum Settings
       
This Forum is Read Only

13001 Lobby connection Error -Just now- Solved!!Follow

#1 Sep 11 2010 at 6:48 PM Rating: Good
35 posts
Anyone else experiencing this? I was in the middle of the game. Got kicked out and now when I try to log in I get as far as selecting my character and then it loads for like 2-3 sec and I get the 13001 The lobby server connection has encountered an error. Error Code: 3102, Status: 0

According to Server Status All servers are up
I'm on Kashuan

sigh ^^

Edited, Sep 11th 2010 8:54pm by victrix82
#2 Sep 11 2010 at 6:53 PM Rating: Good
35 posts
NVM it's up again... stupid beta :P
#3 Sep 11 2010 at 6:54 PM Rating: Good
Sage
*
93 posts
This same message appears after every CTD for me.

My guess is that the servers haven't yet realized you've been booted by the time you try to relog.

I just give it a few minutes and it fixes itself every time :)
#4 Sep 11 2010 at 7:03 PM Rating: Excellent
I posted feedback on the Beta site about this same issue. It takes entirely too long for your character to time out when you disconnect/crash.
#5 Sep 11 2010 at 7:40 PM Rating: Decent
Sage
**
776 posts
I just hit this and got around it by logging onto a different toon on the same server.

Not sure if it coincided with the actual server realizing I had dc'ed, but it worked.

-Ten

Edited, Sep 11th 2010 8:59pm by Tenzai
____________________________
I like my women nicely animated, with lots of fanservice.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)