Forum Settings
       
This Forum is Read Only

Latest Update... LAG !! ARGH !! Follow

#1 Sep 11 2010 at 7:30 PM Rating: Decent
*
115 posts

anyone else? stopped using the mouse a long time ago... lag was too terrible. now the entire game is that way!? wtf. anyone else experiencing the same horrible performance?
____________________________
Arduino Edenfell, Lancer
Disciple of War and Magic
Black Shroud, Gridania
Mysidia

#2 Sep 11 2010 at 7:39 PM Rating: Decent
*
115 posts

also... can't log out of the game - had to ctrl-alt delete!
____________________________
Arduino Edenfell, Lancer
Disciple of War and Magic
Black Shroud, Gridania
Mysidia

#3 Sep 11 2010 at 9:26 PM Rating: Good
*
69 posts
Game still runs the same to me. Crafting earlier took a lot longer to get through windows just to make stuff. But for the most part, the mouse movements and controls have stayed the same for me.

I also logout easily. I've done it a few times today (when the game isn't crashing lol).
____________________________
Game: FFXI
Server: Ragnarok
Character: AcidReign
Primary Job: Samurai
Status: Retired (2008)
#4 Sep 11 2010 at 10:00 PM Rating: Decent
**
265 posts
Uhh, correct me if I'm wrong.. but there was no game patch today. Just a boot patch. That wouldn't have anything to do with your lag.
#5 Sep 11 2010 at 10:53 PM Rating: Decent
Scholar
36 posts
Actually I found the lag tonight to be much improved.

My latency was down by at least 30%, the menus seemed more responsive and I even mouse clicked a few things without wanting to shoot myself ;)
#6 Sep 11 2010 at 11:35 PM Rating: Good
Sage
*
80 posts
Quote:
Actually I found the lag tonight to be much improved.

My latency was down by at least 30%, the menus seemed more responsive and I even mouse clicked a few things without wanting to shoot myself ;)


Ya, quite the opposite of the OP. Decided to do some leves with a bud earlier, and we both agreed that combat and the UI itself was suddenly much smoother, and way more responsive than it was a couple days ago. We were steam-rolling packs of mobs, raking in the sp & xp. Almost seemed unfair, since the combat was so fluid. Was great getting a taste of what the party combat is really supposed to feel like. Funny how that works.../rolleyes.

It does make me curious as to what they changed though. If only we had an "insider" dev to keep us in the know. Either way, hope it's a sign of what's to come here in 10 days, when we make the transition to retail launch, cause that was hella fun. ^_^
____________________________
Normal mobs: The new "NM."

| i7-930@4.01GHz | 12GB DDR3 1600MHz @9,9,9,28 | 2x ATI Sapphire HD 2GB 5870 Vapor-X Crossfire@875MHz core/1250MHz mem | running W7 64-bit | all stable and cool |
#7 Sep 11 2010 at 11:40 PM Rating: Default
**
696 posts
I also after this patch have found the game to run much better. When i hit an ability it goes off with no delay and I can avoid melee TP moves with ease now. Mobs are seemingly attacking twice as fast and so am I. the trading and vendors are still pretty bad tho.
#8 Sep 11 2010 at 11:44 PM Rating: Good
*
115 posts
yup - the lag has gone...

i was unable to log out - so i ctl alt deleted, rebooted and back to "normal".
____________________________
Arduino Edenfell, Lancer
Disciple of War and Magic
Black Shroud, Gridania
Mysidia

This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)