Forum Settings
       
This Forum is Read Only

A Question for you craftersFollow

#1 Sep 13 2010 at 8:40 AM Rating: Decent
*
90 posts
Hey guys i got a question for you about the crafting interface and my possible lag or lack of PC power. A typical crafting session goes like this for me.

Menu click synthisize
My character kneels down almost immediatly but then for atleast 45 sec to a min theres absolutly nothing going on.
Crafting menu finnaly pops and i choose my ingredients with awful slow scrolling(using a controller cause good lord the mouse lag)click said piece confirm and repeat if needed for other ingredients.

Finally get through putting everything in my box... choose main hand, pick product, confirm confirm the off to the mini game

I lose the mini game(awwwwwwe) or i win (Yaaaaaay) put away my tools and now wait yet another 45 secs to a min of special me time until the craft menu pops up again.

Now..... this isnt a QQ thread or w/e I simply want to know if this is typical? My machine is def scraping the bottom of the req barrel but i got the graphics down waaaaay low and all that and honestly... the crafting screen isnt all that pretty. Im thinking this has nothing to do with my PC but hey if im wrong please let me know!

Crafters is menu lag something you currently deal with?
thanks guys
#2 Sep 13 2010 at 8:43 AM Rating: Decent
*
54 posts
I am definitely experiencing menu lag... especially when the menu first pops up (basically, the same issue as you). However, I think mine is more 15 seconds than 45 seconds.
#3 Sep 13 2010 at 8:48 AM Rating: Decent
Avatar
**
811 posts
Changed to weaver... clicked synthesize... 9.1 seconds for items menu to pop up.
#4 Sep 13 2010 at 8:55 AM Rating: Decent
It's about 5-10 seconds for me once I click Synthesize from the main menu before I get an ingredient pane. There's another delay from craft completion until the ingredient pane pops up again. I kind of think people are getting in the habit of exaggerating the delay.
#5 Sep 13 2010 at 8:58 AM Rating: Good
**
800 posts
5-10 seconds for me too. Even on my laptop it's only on the high side of that (10 seconds). Nowhere near 45 seconds. There is a bug as the game goes non-responsive for a split second. I assume whatever is causing that is what causes the crafting delay.
#6 Sep 13 2010 at 9:16 AM Rating: Decent
*
90 posts
Yeah i did exagerate a lil sorry but this is the truth(just counted) 10-20 sec is normal lag time for me 10 on the begining 20 i got on the end of a synth and it varies from there. it just feels longer i suppose :/ still i def feel this isnt "Working as inteded" we can all agree on that even if the difference in wait time varies from different people right?
#7 Sep 13 2010 at 9:27 AM Rating: Good
**
401 posts
The One and Only Aurelius wrote:
It's about 5-10 seconds for me once I click Synthesize from the main menu before I get an ingredient pane. There's another delay from craft completion until the ingredient pane pops up again. I kind of think people are getting in the habit of exaggerating the delay.


Yeah I might have to agree with you there, i've never seen anything past 5 seconds at best unless i'm dropping out of the game due to an R0. I notice it mostly when I request items for local leves and it takes a good 5 seconds or so for the items to actually show up in the craft box.

Edited, Sep 13th 2010 10:28am by Ipwnrice
____________________________
FFXI: Server Ifrit
Licksthekitty - 68THF/41WHM/37NIN/30BLM/20COR Mithra Retired

WoW: Realm Darkspear
Claybosmash - 80 Orc Warrior Retired
Ipwnrice - 70 Undead Rogue Retired


#8 Sep 13 2010 at 9:29 AM Rating: Good
**
800 posts
Right, no one is saying this is working as intended. The opinions vary on whether it is game-breaking though. If it continues through and post launch then I'll be concerned. Until then only SE knows when a fix will come.
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)