Forum Settings
This Forum is Read Only

Two BugsFollow

#1 Sep 13 2010 at 4:13 PM Rating: Decent
2 posts

i recently started a fisher ( a lot of fun in my opinion ) and then decided that i also want to cook a bit so i buyed the stuff and cooked something ( also much fun ). But then i noticed that my fishing-ability to find places where i can angle disappeared in my commandline. So i tried to add it again but it didnt worked, no messages in the log - not even when i tried to remove my stone-throwing-abbility from my commandline. So i cannot add or remove anything from my commandline, which is very annoying because i cannot find any places to fish :(
Second bug: when i hit the logout-"button" in the mainmenue i dont log out, simply nothing happens - i have to kill the game via the cross -_-

Is there a way of fixing that except re-installing the game.

Hope you can help me :) and sorry for my bad english.
#2 Sep 13 2010 at 8:43 PM Rating: Excellent
327 posts
Possible solution to both problems is "Active" or "Passive " mode . Basically you can't do anything other that fight mobs in active mode.
I believe the keyboard command is the letter "F" to toggle between the two.

#3 Sep 14 2010 at 6:18 AM Rating: Decent
2 posts
That worked, strangely :D
I had to switch twice between the two modes.

Thank you :D
#4 Sep 14 2010 at 6:22 AM Rating: Good
54 posts
Jackels wrote:
That worked, strangely :D
I had to switch twice between the two modes.

Thank you :D

The changes in the stances between active and passive are extremely subtle, so this is a problem that I used to have as well. Hopefully any new players would find help in this topic if they find themselves eternally stuck in the game. XD
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CDT
Anonymous Guests (21)