Forum Settings
       
This Forum is Read Only

ff xiv performanceFollow

#1 Sep 14 2010 at 3:35 AM Rating: Decent
2 posts
Hey, guys n gals.
Im experiencing severe performance issues with ff xiv. No matter wheter i set the gfx to the absolute minimum or set it to a pretty decent midfield-gfx, the fps are always as same low. (around 20 in more populated areas; and ~35 in minor detailed places) My system may not be the newest one yet i never had any real problem playing any other games with decent gfx in a smooth way. So at this time i dont really wanna buy a complete new system since i had to exchange almost everything (mobo, gfx, cpu, ram etc ...) which would cost me around ~1000€. So i’m considering just substituting either the cpu and/or gfx-card which would cost me around ~300€.

So here are my sys-specs:

Core2duo E6600 @3,3 Ghz
4GB Ram
Radeon HD 4870
Asus P5B Deluxe Mobo

So as i mentioned before i am aware that this sys is actually a bit obsolete but still does a pretty good job. So would you agree that in this case the biggest problem might be the cpu? I heard that ff xiv is optimized for cpu’s with at least 4 cores. So i’d consider buying a Core 2 Quad „Q9400“ and oc it to like ~3,5 Ghz. Which would cost me ~150€. Do you think this would be worth it? In addition i’d also consider to get a GTX 460 Gfx-card (~150 – 200€) since i could take this card to the other system which i’m planing to get in about a year.

Would be nice if you could share your thoughts with me ;) thanks in advance.

have a nice day.

Regards,
kornsp1racy
#2 Sep 14 2010 at 4:05 AM Rating: Decent
37 posts
hiya

Out of game settings.

On you card set it to optimal performance . that a option when you right click the icon in the task bar. and when you hover over the top graphic car listed and under 3d.

This should turn off vertical refresh and a few other things.

Now in the config setting in your ffxiv folder put aa on x2 and dont have depth of field on or acclusion option.
Shadows to normal or low .

in game turn off shadows.

this should help.

but also try running in wondowed mode if your not alrdy using this program
http://www.windowerxiv.com/

it will make screen look full screen more stable and since your card is only one core it should run good for you

Hope it helps. let me know if it does or not.
If no luck ill do a good walk through for you over all the settings
____________________________
Intel i7 930 @ 4209
6Gb triple ocz Reaper
HIS 5970 @ 900/1150
2x Intel SSD Raid 0
2x Raptors Raid 0

30" Monitor

20m Cable Connection
#3 Sep 14 2010 at 4:12 AM Rating: Decent
2 posts
hey. thx for the reply.

i tried that already. turned the gfx in-game to what you said (no occlusion, no shadows etc) even if i play in the lowest resolution it didnt get me any real notabe performance boost. even tried to turn my gfx-card settings to what u suggest but that didnt help me either.
gonna give that "window-mode" thing a shot tho.

thanks so far.
kornsp1racy
#4 Sep 14 2010 at 8:34 AM Rating: Good
Changing settings doesn't help much, outside of Occlusion, Depth of Field, 16x AA, and Distant Drawing. Everything else can be pumped up for most players and they won't feel a performance hit/boost.

____________________________
Requested self-ban from admin. Later guys, good luck
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)