Forum Settings
       
1 2 Next »
This Forum is Read Only

Q About SSD hard drives Follow

#52 Sep 15 2010 at 7:48 AM Rating: Decent
**
339 posts
The stuttering you're refering to might simply be the result of your swap file being accessed/grown/etc.

Growing the swap file is a pretty intensive process. Try manually adjusting the swap file to be non-system managed. What you should do is have the file be at max size always.

Simply adjust the min and max to be the same number, approx 1.5 times the size of your physical ram. See if that helps.
____________________________
"The power of accurate observation is commonly called cynicism by those who have not got it."
#53 Sep 15 2010 at 8:15 AM Rating: Decent
Edited by bsphil
******
21,739 posts
Lobivopis wrote:
bsphil wrote:
Just for kicks I tested the benchmark on a flash drive and then again on my hard drive to simulate the gap in hard drive performance. The difference in score was a single point, despite the benchmark on the flash drive taking 32% more time to load. I was honestly expecting the performance to be a bit lower from the flash drive... maybe the benchmark is unique from the game in that it holds all of the necessary data for the scene in RAM, rather than swapping data in and out on the go? Not really testable with the game client. :\

EDIT: And now I just found out that my GPU core clock has been running at 3/7ths the frequency it is spec'd for. FFFUUUUUUUUUUUUU-

Aaaaand the framerate went up about 50%. I've never been so upset at good news... I can't believe it has been downclocked the entire time. Wow. Wow.


How is that even possible? Did it come that way or did you accidentally set overdrive to underclock it?
Overdrive is disabled on my laptop. I'd like to think I'm not dumb enough to do something as stupid as setting the clock speed down to the wrong setting for AC adapter mode, but I guess it did happen somehow.

Edited, Sep 15th 2010 9:15am by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#54 Sep 15 2010 at 9:37 AM Rating: Default
**
782 posts
Quote:
Overdrive is disabled on my laptop. I'd like to think I'm not dumb enough to do something as stupid as setting the clock speed down to the wrong setting for AC adapter mode, but I guess it did happen somehow.


This happens to me quite often.

"Let me check setting x... nah I wouldn't have done something so stupid, no need... "

3 hours later...

********** it, thats right I was reading about setting x and was playing around... I swore I set it back to the original setting though... 3 hours gone *slight sobbing*"
#55 Sep 15 2010 at 9:52 AM Rating: Decent
perhaps ill try this. im off to work but could you send me a basic link to a how-to so i can get on it right as i get home? or is it easy to find on google
ty
____________________________
Requested self-ban from admin. Later guys, good luck
#56 Sep 15 2010 at 11:20 AM Rating: Decent
**
339 posts
DirectorCobbs wrote:
perhaps ill try this. im off to work but could you send me a basic link to a how-to so i can get on it right as i get home? or is it easy to find on google
ty


If you mean the post I made, here's how:

Right click 'Computer' > Properties
Left-hand pane 'Advanced system settings'
In the 'Advanced' tab of the new window, click 'settings' within the 'performance' area.
In the 'Advanced' tab again of the new window, click 'change' in virtual memory area.

Uncheck the 'auto manage' box.
Click on the drive that currently houses your VM.
Choose 'custom size'
Type in the 'recommended' amount into both the min and max boxes.

Reboot.
Profit.
____________________________
"The power of accurate observation is commonly called cynicism by those who have not got it."
#57 Sep 15 2010 at 8:31 PM Rating: Decent
Oh right, I've already done that a couple days ago (tried out different values different times). No change :(
____________________________
Requested self-ban from admin. Later guys, good luck
#58 Sep 17 2010 at 3:58 PM Rating: Good
Scholar
*
216 posts
So I'd like to make a post in this thread.

My specs:

Core i7-930 @2.8ghz
6GB DDR3 1600MHz RAM
1GB Radeon HD 5870

I was originally running the game off a 1TB WD 7200 RPM Caviar Black HDD. I just received my new Intel X25-M 80GB SSD in the mail today. Initially Windows rated my SSD at 7.4. I made some tweaks based on an SSD guide and Windows rates it at a 7.7 now.

Running through Ul'Dah on my HDD had some stuttering/hitching, particularly when nearing new areas (i.e. the mining guild building, etc). With my new SSD, I don't experience any noticeable stuttering/hitching. There seems to be times when the game is obviously loading textures, but it's never the full stop effect that I was experiencing before. I can run smoothly without interruption through the town.

While I did not time the load times before and after, they are still fairly long.

Just felt like sharing my experience.
1 2 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)