Forum Settings
This Forum is Read Only

blank screenFollow

#1 Sep 16 2010 at 8:12 AM Rating: Decent
11 posts
hey i was just wondering if anyone had a problem with the sign in screen when i click on ff where u are suppost to put your account info i get a blank screen. anyone know something i can do would be appreciated :)
#2 Sep 16 2010 at 8:43 AM Rating: Good
1,131 posts
Try hitting "Update Page". The whole login window is just loading webpages, so it's possible for it to time out or be slow. Why they went this way instead of a "real" application for logging in I've no idea, but there it is. :) Just "Update Page" and it should refresh the page and load up for you.
FFXI: Triane [Caitsith], Retired
DRK75, THF75, RDM71

FFXIV: Triane Rhiga [Besaid]
Pugilist, Marauder, Fisher
#3 Sep 16 2010 at 8:48 AM Rating: Decent
11 posts
tried that still no luck :(
#4 Sep 16 2010 at 10:10 AM Rating: Decent
29 posts
can you do a printscreen and link one or two screenshots here, so the problem can be clearer

A blank screen could mean many things :
- fullscreen black
-windowed white, etc etc
#5 Sep 16 2010 at 10:27 AM Rating: Decent
11 posts
#6 Sep 16 2010 at 10:42 AM Rating: Decent
29 posts
hmm. its possible to get a blank scren if the internet is real slow, but then usually that gets replaced by a timeout screen

I have no clue, but if i had to guess its either your internet , or your internet explorer settings on your pc.

Does anyone else share the same internet connection as yours, maybe you can check if the the log in screen would show on their pc?

Is your internet explorer outdated?

#7 Sep 16 2010 at 10:50 AM Rating: Decent
11 posts
odd all of a sudden it works now lol. i didn't do anything just started working
#8 Sep 16 2010 at 11:06 AM Rating: Decent
1 post
Yeah, Im getting the same blank screen. It almost worked on time randomly but I had to restart after it froze. Still getting a blank screen since then.
#9 Sep 16 2010 at 11:11 AM Rating: Decent
29 posts
That means you probs wasnt patient enough to wait in the first place :P
#10 Sep 16 2010 at 11:12 AM Rating: Decent
30 posts
I had the same thing.. It finally let me in and I was able to create a new character, but it's stuck on "now loading" when I try to enter. Looks like they're possibly doing some maintenance?
#11 Sep 16 2010 at 11:15 AM Rating: Good
603 posts
Try deleting your IE internet history. The updater and login screen use IE for the interface. Deleting/allowing cookies may fix the problem.
#12 Sep 16 2010 at 12:49 PM Rating: Decent
30 posts
Hrm.. Now getting the blank screen again.. been about 5 min now and nothing.. Happening for anyone else? Cleared cache/cookies/etc.
#13 Sep 16 2010 at 2:15 PM Rating: Decent
11 posts
it seems if u wait like 10 min it loads up and u are able to sign in.
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CDT
Anonymous Guests (23)