Forum Settings
       
This Forum is Read Only

Will not allow me to install beta in Vista.Follow

#1 Sep 16 2010 at 2:19 PM Rating: Default
48 posts
I have Vista 64 bit OS, I went through the sign ups and account registrations and DL the .exe for the Beta. Perhaps this is an easy question for some but I cannot find a solution. "Installation requires Windows XP Service Pack 3. <br> please carry out a windows update" Since I have Vista the Microsoft will site will not allow me to DL and install XP pack 3. Is there a link for the Beta that I missed that is for Vista 64 users?

Thanks ahead of time for at least reading, and perhaps pushing me in the correct direction.
#2 Sep 16 2010 at 2:53 PM Rating: Default
34 posts
Vista that require XP pack? I am not sure with this but i had a dual boot system, win xp + win 7. My win xp did give me some sorts of indication similar to yours, so i switch to win 7 to install, after that i had no problem playing either in win xp or win 7.

The problem only exist when you want to install but not when you want to play. I had friends with the same problem as yours, hopefully we dont have this happening on retail, or best if somemore could provide a better solution to this problem.
#3 Sep 16 2010 at 2:55 PM Rating: Default
**
339 posts
Have you tried running the installer in compatability mode for XP SP3?
____________________________
"The power of accurate observation is commonly called cynicism by those who have not got it."
#4 Sep 16 2010 at 2:58 PM Rating: Decent
**
401 posts
I run vista 64 as well and did not have any issues with it. Are you also running it under admin? (not sure if that helps but something to try) I guess you could see if you are updated as well, although why it thinks your running XP is beyond me.
____________________________
FFXI: Server Ifrit
Licksthekitty - 68THF/41WHM/37NIN/30BLM/20COR Mithra Retired

WoW: Realm Darkspear
Claybosmash - 80 Orc Warrior Retired
Ipwnrice - 70 Undead Rogue Retired


#5 Sep 16 2010 at 3:23 PM Rating: Default
48 posts
ive tried to DL the SP3 for XP but will not allow me because I have another OS. As for installing the game yes I ran as administrator and also on another profile, no change.

Vista Home Premium: Service Pack 2 64 Bit.

The game when I install it from release date better not think this is a XP system, as much as I would like it to be.
#6 Sep 16 2010 at 3:50 PM Rating: Default
**
602 posts
SO are you using utorrent to DL the game? Make sure you copy past the DL files into the right folder. That may be the issue.


Whats your other OS???

Edited, Sep 16th 2010 5:51pm by Frebaut
____________________________
BANNED

#7 Sep 16 2010 at 3:58 PM Rating: Default
48 posts
No other OS on this computer.

As for the DL i signed into the FFXIV site and went through the official DL areas.
#8 Sep 16 2010 at 7:33 PM Rating: Decent
**
472 posts
Try right clicking on the FFXIV icon.
Left click on the tab "compatibility"
Check the box "Run this program in compatiblity mode for:"
Select from the menu "Windows XP (Service Pack 3)"
Click "OK" and try to run it


this is all speculation on my part, good luck!

Edit*

If you are having trouble downloading the .exe, then I would be trying different browsers: Firefox, chrome, or updating the browser you use.

Edited, Sep 16th 2010 9:37pm by Parsalyn
#9 Sep 17 2010 at 10:59 AM Rating: Decent
48 posts
Oh well, thanks for the help attempts. With Beta closing soon I probably will not even be able to DL it in time and try it out. Guess I will just wait till the 22nd, errr 23rd, perhaps 24th depending on all the updates they give us ;-)
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)