Forum Settings
       
This Forum is Read Only

Video Connection questionsFollow

#1 Sep 18 2010 at 7:25 AM Rating: Excellent
Avatar
*
239 posts
I ordered my computer the other day and am still waiting on it to arrive. My intial thought of hookup is HDMI to my receiver from the 5850 video card. My motherboard is Asus P7P55 LX so I know that it doesn't have a HDMI out. If I am running HDMI from the 5850 i am assuming it will be video only. Is there a way to run the both audio and video through the HDMI with my motherboard? If not then I assume I just run video through HDMI then audio through the motherboard, correct?

Any help with clarification is appreciated.
____________________________
Quote:
WAR has access to enough enmity gear and enough hate-inducing JA to aggro baby jesus.


Quote:
When I'm trying to decide what spell to cast I look at the mobs' weaknesses, check the day, check the weather and then calmly cast Thunder IV.
#2 Sep 18 2010 at 7:48 AM Rating: Excellent
***
2,010 posts
I have a 5850 and tried something similar - hooking it up directly to my TV - but I had no luck getting the audio to work through it. I checked techspot, but no one there seemed to have any luck either.

#3 Sep 18 2010 at 8:39 AM Rating: Excellent
I don't know about the 5850, but my 5770 did it automatically, and I did not have to run a connection from the card to the board either (I have an ASRock 870 Extreme3). Every now and again, the audio won't come through on boot, but a restart has corrected it every time.
____________________________
FFXI: Edalya, Valefor Server 99WAR/99PLD/99DNC/75DRG (Retired)
FFXIV: Edalya Evenstar, Excalibur Server 46DRG
#4 Sep 18 2010 at 8:45 AM Rating: Excellent
*
111 posts
I just have an audio cable going from my headphone port to my surround sound, works wonders ;D
#5 Sep 18 2010 at 9:22 AM Rating: Good
*
106 posts
Yes you should be able to output the sound through the card. Right click on the volume control on the task bar and open up playback devices. Then set HDMI as the output.

If it isn't there as an option you may need the HDMI audio driver from AMD which is at the bottom of the page below:

http://support.amd.com/us/gpudownload/windows/pages/hdmi_xp.aspx?&lang=English
#6 Sep 18 2010 at 3:47 PM Rating: Good
Scholar
*
185 posts
Dunno about the 5850 either, but my 5770 outputs sound through HDMI as well. however, in my case, I had to set it to default device in control panel >> sound as I have a headset hooked up to the computer I use for voice chat alone, everything else outputs to my TV via HDMI.

Edited, Sep 18th 2010 3:48pm by Dranio
____________________________

Dranio - FFXI Tarutaru BLM/BLU

#7 Sep 18 2010 at 8:43 PM Rating: Excellent
Avatar
*
239 posts
Great info guys, thanks a ton. I was planning on running an audio out but it looks like I can do it all through HDMI which will help with cable management for all the crap I have hooked up in the media room anyways. ****, I can't wait to play FF on a 120 inch screen. I had to play FFXI on a **** 15" laptop :) To bad I won't be able to play until Friday night though, if only I could find a way work wouldn't interfere with my gaming........
____________________________
Quote:
WAR has access to enough enmity gear and enough hate-inducing JA to aggro baby jesus.


Quote:
When I'm trying to decide what spell to cast I look at the mobs' weaknesses, check the day, check the weather and then calmly cast Thunder IV.
#8 Sep 18 2010 at 8:54 PM Rating: Good
Scholar
*
152 posts
Just be aware that running audio through your gpu may hinder performance and add lag. Either a dedicated audio card, or High def audio from your mobo(most motherboards offer this nowadays) would be better for you if you're gaming.
#9 Sep 18 2010 at 9:03 PM Rating: Good
Scholar
49 posts
i'm running the 5850 HD and hooked up to my 55" LED TV through HDMI and the audio comes through just fine for me. HDMI is the only connection from comp to TV.
____________________________
Jasmine Otogi - Rabanster - Ul'Dah
22BNT ~ 18MRD ~ 16CRP ~ 13BSM ~ 10PUG ~ 8MIN ~ 8GSM ~ 5ARM
-----------------------------------------------------------
Otogi - Siren Server (FFXI) Retired
75DRG ~ 75BLU ~ 75SAM
#10 Sep 18 2010 at 9:28 PM Rating: Good
Thief's Knife
*****
15,053 posts
ATI cards have a built in audio device. Unlike Nvidia cards that use an spDIF cable from your MB or sound card to the graphics card. To get sound over HDMI you have to set the ATI audio device as your default sound device.

If you need line in or microphone recording you will have to enable port monitoring of that input.

Various stuff on using HDTVs as a PC monitor:

Lobivopis wrote:
Be aware that HDMI supports two ways of encoding color. RGB (which is what PC monitors use) and YCbCr (which is the color space used by compressed video formats)

It is important that you understand this because video cards will sometimes choose a less than optimal color space format when hooked up to an HDTV. You can usually force the pixel format in your video card's driver settings.

Explanation of YCbCr here

If you have to use YCbCr the use YCbCr 4:4:4 not YCbCr 4:2:2. 4:2:2 means that the color (CrBr) are half the resolution of the brightness (Y).


There will also (at least on ATI cards) be an option for "full range" and "studio range" when outputting RGB pixels

Full range means that brightness level RGB 0,0,0 = absolute black and RGB 255,255,255 = maximum white


Studio range means that absolute black = RGB 15,15,15 and maximum white = RGB 240,240,240

Ideally you want RGB full range. But you need to have your HDTV and your video card both set to use the same brightness range (i.e. full range or studio range). Most HDTV's will have an option for full range/studio range somewhere in the setup menus. (on Samsung TV's it is called "HDMI Black Level")

If you are using a DVI to HDMI cable then it will always be RGB full range.


Also, turn off *ALL* "image enhancement" image sharpening, dynamic contrast etc. when using an HDTV as a PC monitor. It will just degrade the image quality. There will usually be an option in your HDTV's setup called something like "Movie" or "Natural" that disables most of this. Then it's just a matter of setting image sharpening to 0%, disabling "dynamic contrast" "edge enhancement" etc.

What you want is to display exactly the image that your PC is sending to the TV with no changes.




Tools you can use to adjust your brightness/gamma. Please note if you have any edge "enhancement" or image sharpening these will not work right. (but you should have all those turned off anyway)

[quote=Lobivopsis]
Looks like I'm going to have to pull out my gamma correction/adjustment links again.

First of all, if you are using an LCD monitor set your desktop to the native resolution of your display.

Now we adjust your black point and white saturation level.

Black point test:

http://www.drycreekphoto.com/Learn/Calibration/monitor_black.htm

White saturation test:

http://www.lagom.nl/lcd-test/white.php

Another black point test:

http://www.lagom.nl/lcd-test/black.php

Luminance sensitivity test:

http://www.drycreekphoto.com/Learn/Calibration/monitor_sensitivity.html



Get your black point and white saturation correctly adjusted and then you need to adjust the gamma curve to 2.2


http://www.normankoren.com/makingfineprints1A.html#gammachart
http://www.photoscientia.co.uk/2point2.htm
http://www.graphics.cornell.edu/~westin/gamma/gamma.html
http://www.lagom.nl/lcd-test/gamma_calibration.php


Do NOT use "Game Mode" (this looks like crap)

"Image enhancement" is really "image de-enhancement" turn it all off.

Anything with the word "enhancement" or "dynamic" is garbage, for the love of God turn it off.

People that set their TV to "Vibrant" mode and then crank up the brightness to maximum make baby Jesus cry.


EDIT: There is currently a bug with ATI's drivers that cause the "full range" pixel format option to not work. (don't laugh Nvidia users your drivers don't even have an option for full range) If you use a DVI to HDMI cable then this won't affect you (because DVI is always RGB full range)

EDIT: You want to set your HDTV to display the image with no overscan. On Samsung TV's this is under the "Size" option and is called "Just Scan". Most HDTVs will have an equivalent setting to this.

EDIT: You really shouldn't have to adjust your gamma curve if you have the black point and white saturation set correctly. A screwed up gamma curve is usually a sign that you have the white saturation (the maximum white) set too high and clipping is occurring)

____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)