Forum Settings
This Forum is Read Only

benchmark help...Follow

#1 Sep 18 2010 at 4:46 PM Rating: Default
46 posts
heya guys, just hooked up my new computer checked if directx was installed (11 was in already) windows 7. I downloaded and unzipped the benchmark and when I click start I get an error message data corrupted. I downloaded it from squares site and tried to redownload 5 times all the same problem... need some help I hate being a computer dummy ;;
#2 Sep 18 2010 at 5:25 PM Rating: Default
46 posts
google the **** out of this too came up with nothing... :(
#3 Sep 18 2010 at 5:27 PM Rating: Good
27 posts
you need to update your drivers i had same problem and updating my drivers fix it
#4 Sep 18 2010 at 7:35 PM Rating: Decent
46 posts
went to ati and updated GC is that all, its still doing the same error...
#5 Sep 18 2010 at 7:37 PM Rating: Good
472 posts
Update your motherboard drivers.
#6 Sep 18 2010 at 9:13 PM Rating: Decent
46 posts
got it! for some reason unzipping with winzip trial wasnt working right. I downloaded winrar and it worked perfect ;)
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CDT
Anonymous Guests (23)