Forum Settings
This Forum is Read Only

"Version Update Failed" - PANIC?!Follow

#1 Sep 21 2010 at 4:03 PM Rating: Sub-Default
29 posts
Has anyone else had this error upon booting after install, any solutions + reasons?

#2 Sep 21 2010 at 4:06 PM Rating: Decent
492 posts
You did uninstall the beta right? erm antivirus or firewall preventing anything? all i can think of at the min (yeah the basic stuff lol)

oh oh and is your router blocking ports FFXIV may need!!

Edited, Sep 21st 2010 6:08pm by RyderDecree
FFXI : Ryobi & Ryder Asura
FFXIV : Bracken Wood Gridania-Balmung

#3 Sep 21 2010 at 4:07 PM Rating: Default
29 posts
beta was uninstalled yes! no 3rd party programme is interfering
#4 Sep 21 2010 at 4:08 PM Rating: Decent
Do you have the ports forwarded? Maybe your router isn't allowing any traffic through.
#5 Sep 21 2010 at 4:19 PM Rating: Default
29 posts
Not sure how to forward my ports, beta worked fine, unsure why anything would change?
#6 Sep 21 2010 at 4:21 PM Rating: Decent
441 posts
Don't know about that error... majority of people wont get game til tomorrow..

Guess you're gonna have to wait til tomorrow when the rest of us people (ones who didnt download ISO torrent) get our games and see if we have the same problem
“Big jobs usually go to the men who prove their ability to outgrow small ones.”
Theodore Roosevelt

“Between men and women there is no friendship possible. There is passion, enmity, worship, love, but no friendship.”
Oscar Wilde

#7 Sep 21 2010 at 4:24 PM Rating: Default
291 posts
Did you just installed your copy, and this error will occur when you run the game?
Or have you downloaded the patch through a torrent program?
This forum is read only
This Forum is Read Only!
Recent Visitors: 28 All times are in CDT
Anonymous Guests (28)