Forum Settings
This Forum is Read Only

Is the updater any better?Follow

#1 Sep 21 2010 at 11:39 PM Rating: Good
25 posts
Work and life have keep me away from the beta for the last week or so. Did they make the updater any better towards the end/for release, or is it still a steaming pile of poorly implemented P2P?

#2 Sep 22 2010 at 12:01 AM Rating: Decent
Edited by bsphil
21,739 posts
Worked fine when I was updating tonight, but I never had any issues with it. ¯\(º_o)/¯ Was getting about 250 kb/s down, a little low but since they use explicit patch files for FFXIV it's always faster than patching FFXI. No complaints, I guess.
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 22 2010 at 12:02 AM Rating: Good
2,120 posts
Seems a lot better to me...was downloading at much higher rates this time and it didn't freeze at 94.6% or somethin' like many of the beta patches did = P

Should be noted that I had a lot less trouble than others with the beta updater so that "could" have something to do with it. Dunno how improved it feels for others, especially those who had major issues before...

#4 Sep 22 2010 at 12:23 AM Rating: Good
3,178 posts
I'm getting 0 remote connections. I doubt the port settings have changed. Going to take 8 hours? Hope not.
#5 Sep 22 2010 at 6:26 AM Rating: Good
I don't have my copy of the release version yet, but they definitely made the updater better toward the end of beta. Not only did it not get hung up near the end any more, but it was really fast.
FFXIV: Luthien Tinuviel, Elezen Female, Balmug (And will re-roll on a new server in August)
FFXI: Luthian, Elvaan Female, Bismarck (originally Luthien on Seraph):
85RDM | 80WAR | 76DRG
lolgaxe+1 wrote:
I've always been of the opinion that Warrior was the Swiss Army Knife of Vana'diel.
#6 Sep 22 2010 at 6:53 AM Rating: Decent
386 posts
Maybe I got lucky, but save for one instance, the updater has always been really fast for me. In both open beta and retail my downloads always ranged from about 700kb ~ 1mb/sec
#7 Sep 22 2010 at 6:56 AM Rating: Decent
66 posts
what the **** im getting 20-35kb upload and 5kb download , any idea's how i can sepped this up it been downloading 17hours .


plus 0 remote connection
and 25 local

Edited, Sep 22nd 2010 8:57am by IIIvirusIII
FFXIV -Server Bodhum - Name - Mia Kato

MY New Rig For FFXIV

Antec 902 Nine Hundred Two
Intel Core i7 950 (4 x 3.06GHz) 8 MB
Arctic Cooling Freezer 7 Pro - Silent
Corsair 6GB Dominator GT CAS7 (3x2GB) 1600MHz
Graphics Card ATI Radeon HD 5850 VaporX - 2 GB - 2xDVI/HDMI/DP (Sapphire)
Asus P6X58D Premium
Corsair 850W
1 TB (1000 GB) SATA-III Western Digital- 64 MB - Caviar Black
Windows 7 64 bit
#8 Sep 22 2010 at 7:25 AM Rating: Good
71 posts
IIIvirusIII wrote:
what the **** im getting 20-35kb upload and 5kb download , any idea's how i can sepped this up it been downloading 17hours .


plus 0 remote connection
and 25 local

Edited, Sep 22nd 2010 8:57am by IIIvirusIII

Ensure ports are correctly setup including any software firewall. I disabled Norton 2011 and it made a big difference.

Edited, Sep 22nd 2010 9:25am by Theahra
#9 Sep 22 2010 at 4:44 PM Rating: Decent
25 posts
Well, looks like it's still crap for me. 9 hours ETA. Good thing I downloaded that patch file using a regular bit torrent client. 3 Local Connections. Speed is.... oh look, ZERO.

FF11's patch system sucked, but at least it usually worked (barring the Chains of Promathia release).

#10 Sep 22 2010 at 4:55 PM Rating: Decent
2,652 posts
Doesn't work for me i have to rely off the kindness of anonymous strangers hosting direct files in order to patch anything at all. i'm really ****** but keeping my cool i guess.
#11 Sep 22 2010 at 6:39 PM Rating: Good
106 posts
Worked fine for me, was getting about 600kbps DL speed.... but then again i'm on fiber
#12 Sep 22 2010 at 6:40 PM Rating: Good
800 posts
Never had problems in open beta. Tonight it took about 15 minutes to find a connection, but when it did the download only took a few minutes.
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CDT
Anonymous Guests (19)