Forum Settings
       
This Forum is Read Only

hows the UI lag now?Follow

#1 Sep 21 2010 at 11:43 PM Rating: Decent
*
147 posts
just waiting for my copy as we speak, just wanna be prepared for the worse (or not)

so how is it now?
#2 Sep 21 2010 at 11:55 PM Rating: Default
Avatar
**
421 posts
the UI lag should be better since there no 3rd server collecting the beta info..
____________________________
<a href="http://www.enjin.com/" alt="guild hosting"><img src="http://sigs.enjin.com/sig-ffxiv/39704_48d6215903dff562.png"></a>
#3 Sep 21 2010 at 11:59 PM Rating: Excellent
Sage
*
85 posts
We know it should be better, like me, he's probably wanting official word that it actually is..
#4 Sep 22 2010 at 12:01 AM Rating: Excellent
*
207 posts
http://ffxiv.zam.com/forum.html?game=268&mid=1285117323134931074&page=1

Good as it gets.. I'm watching the live stream as well, seems a lot smoother.. assuming the JP version is the same.
#5 Sep 22 2010 at 12:04 AM Rating: Excellent
Edited by bsphil
******
21,739 posts
Laudatio wrote:
http://ffxiv.zam.com/forum.html?game=268&mid=1285117323134931074&page=1

Good as it gets.. I'm watching the live stream as well, seems a lot smoother.. assuming the JP version is the same.
It has always been extremely hard to see the UI lag in a video, even back in the alpha. It's something you have to experience yourself.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#6 Sep 22 2010 at 12:15 AM Rating: Excellent
Scholar
**
256 posts
bsphil wrote:
Laudatio wrote:
http://ffxiv.zam.com/forum.html?game=268&mid=1285117323134931074&page=1

Good as it gets.. I'm watching the live stream as well, seems a lot smoother.. assuming the JP version is the same.
It has always been extremely hard to see the UI lag in a video, even back in the alpha. It's something you have to experience yourself.

You are right, but you can tell that there should be no UI lag when he switches between multiple menus back to back. They all pop-up really quick. (so what i am talking about is, he opens up one menu and then immediately opens another menu and the time before the next menu opens is almost nonexistent.) But in the end, probably just need to wait until your in game to really verify, but so far, from the live feed, it is looking promising.
____________________________
*Retired :: August 2002 - December 2005*
Raion
Ragnarok Server
Linkshells: DigitalBackSpin, DBSDynamis, CKofVD
PLD75-WAR45-RDM30-BLM30-WHM25-NIN25-THF25-RNG10-BST9
Goldsmith 85, Blacksmith 30
#7 Sep 22 2010 at 12:17 AM Rating: Good
Edited by bsphil
******
21,739 posts
Raionn wrote:
bsphil wrote:
Laudatio wrote:
http://ffxiv.zam.com/forum.html?game=268&mid=1285117323134931074&page=1

Good as it gets.. I'm watching the live stream as well, seems a lot smoother.. assuming the JP version is the same.
It has always been extremely hard to see the UI lag in a video, even back in the alpha. It's something you have to experience yourself.

You are right, but you can tell that there should be no UI lag when he switches between multiple menus back to back. They all pop-up really quick. (so what i am talking about is, he opens up one menu and then immediately opens another menu and the time before the next menu opens is almost nonexistent.) But in the end, probably just need to wait until your in game to really verify, but so far, from the live feed, it is looking promising.
Sounds promising, hope the 30th plays out well.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#8 Sep 22 2010 at 12:18 AM Rating: Default
Sage
*
85 posts
Raionn wrote:
bsphil wrote:
Laudatio wrote:
http://ffxiv.zam.com/forum.html?game=268&mid=1285117323134931074&page=1

Good as it gets.. I'm watching the live stream as well, seems a lot smoother.. assuming the JP version is the same.
It has always been extremely hard to see the UI lag in a video, even back in the alpha. It's something you have to experience yourself.

You are right, but you can tell that there should be no UI lag when he switches between multiple menus back to back. They all pop-up really quick. (so what i am talking about is, he opens up one menu and then immediately opens another menu and the time before the next menu opens is almost nonexistent.) But in the end, probably just need to wait until your in game to really verify, but so far, from the live feed, it is looking promising.


You have to keep in mind though, that he's located in Japan. I think it's half down to the ping issue as well, at least that's my opinion of it. However this post has gave me hope woop!
#9 Sep 22 2010 at 12:19 AM Rating: Decent
Edited by bsphil
******
21,739 posts
Back during the Open Beta I pinged the servers and despite them being located in Japan I was still only averaging 215 ms.

Seeing someone selling items to an NPC would be a very telling section of video, though. The lag during the beta was particularly terrible there.

Speaking of which, is there a way to sort inventory?
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#10 Sep 22 2010 at 12:23 AM Rating: Good
*
207 posts
It's more the transition time when he enter's Synth. That used to take brutally long. It would be brutally apparent still if it was near as bad.
#11 Sep 22 2010 at 4:46 AM Rating: Excellent
*
56 posts
I haven't tried any synthing yet, but the hardware mouse is a huge improvement.

There's still some small lag when opening things like inventory, or actions & traits, but it does seem to be better than the open beta IMHO.
#12 Sep 22 2010 at 7:33 AM Rating: Good
Scholar
***
1,948 posts
Interacting with NPC store is still lagging (Like buy/sell to NPC), requesting material from local leve still have noticeable delay. However, all other UI that deals with client side only (like open own inventory, abilities, points allocation etc.) are significantly smoother.
____________________________




#13 Sep 22 2010 at 7:55 AM Rating: Decent
*
128 posts
bsphil wrote:
Back during the Open Beta I pinged the servers and despite them being located in Japan I was still only averaging 215 ms.

Seeing someone selling items to an NPC would be a very telling section of video, though. The lag during the beta was particularly terrible there.

Speaking of which, is there a way to sort inventory?


I heard no. Think that was from BG.
____________________________

#14 Sep 22 2010 at 8:07 AM Rating: Default
*
147 posts
good to hear guys thanks =)

it can only get better right?
#15 Sep 22 2010 at 10:54 AM Rating: Default
*
147 posts
yup the UI lag has all but gone =D

happy days now as that was all that was bugging me.
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)