Forum Settings
This Forum is Read Only

O remote connections [Resolved]Follow

#1 Sep 22 2010 at 12:57 AM Rating: Good
3,178 posts
Despite having opened all my ports for the Beta updater, the same settings that worked then are no longer valid. Back to 0 Remote Connections and 8 hour download time.

This thread explains exactly what I have done to this point.

What needs to be done differently for the retail release?

Edit: In the end I just disabled the firewall completely. Guess I'll have to toggle the Firewall on/off manually for the bigger updates.

Edited, Sep 22nd 2010 3:48am by RufuSwho
#2 Sep 22 2010 at 1:04 AM Rating: Decent
334 posts
i hve same issue, 0 remote with 25 local. 3 hours only give me 20% download, still 7-8 hours to go.
#3 Sep 22 2010 at 1:09 AM Rating: Excellent
go into your config tool and double check the same port is being used. It's under one of the tabs, you can't miss it. If so... dunno what to tell ya Smiley: frown
#4 Sep 22 2010 at 1:26 AM Rating: Good
3,178 posts
yes 55296-55551.

Thanks the response, Osarion.

This is just hardcore frustration and I suppose will be like this forever if I can't discover the issue.

Has to be something with the Firewall so I'm trying to disable them all completely.

Edited, Sep 22nd 2010 3:46am by RufuSwho
#5 Sep 22 2010 at 1:45 AM Rating: Good
3,178 posts
Ah ha!

For one thing I removed the custom port settings for the Beta version. No idea if that was necessary, but I've changed around the modem and cables such that I have the hard wired ethernet to my PC now.

What I ended up doing is going into my router (type your router's IP address into your browser), into "firewall settings" and selecting "Allow all applications (DMZplus mode)" for my PC.

Any reason that is a bad idea? At any rate it worked. 48 Remote Connections, steady around 150~180 KB/s download speed and 20 minutes left.

#6 Sep 22 2010 at 2:02 AM Rating: Decent
334 posts
i got mine working now as well.
i googled how to set a static ip address and did port fowarding then it worked.

120k/s downloading speed now.
#7 Sep 22 2010 at 2:11 AM Rating: Good
9,043 posts
Can't believe SE haven't sorted this yet :/
Likibiki ~ 75 WHM ~ 75 SAM ~ 75 THF ~ 75 SMN ~ 74 NIN
Pandemonium Server, FFXI. Retired. Gone but not forgotten.
Cailey ~ 90 DNC ~ 90 RDM ~ 90 BLM
Asura Server, FFXI. Adventurer Extraordinaire.
This forum is read only
This Forum is Read Only!
Recent Visitors: 27 All times are in CDT
Anonymous Guests (27)