Forum Settings
       
This Forum is Read Only

Config in JapaneseFollow

#1 Sep 22 2010 at 6:33 AM Rating: Default
*
160 posts
Finally got the game, installed the disc and went to config as it says to change the ports for P2P. A small box appears with Japanese text (not the same box in the manual) with a button with ok on it. Click it, nothing happens and the box vanishes.
Anyone know what's going on there?
____________________________


#2 Sep 22 2010 at 6:37 AM Rating: Good
Avatar
****
4,100 posts
Use the drop down field to select "English".

Edit: The drop down in the config box that pops up w/ Japanese text.

Edited, Sep 22nd 2010 8:38am by Ryneguy
____________________________
Common sense is not so common -Voltaire
Wyne Aeros - Hyperion Server
ARRFishing.com

#3 Sep 22 2010 at 6:48 AM Rating: Excellent
*
160 posts
Found that in the OB, but there is no drop down box on this one.


Edit.

Just spent half an hour on the phone to SE. They want me to send a screen shot and DXDIAG file to them. Will try to work it out and post if I get a reply, in case anyone else getting the same problem.
If the worst comes to the worst and I have to delete and reload the game, will I lose the updates?

Edited, Sep 22nd 2010 9:13am by Grockle


Edit.

Just got an email from SE support......in german!!!!

Edited, Sep 22nd 2010 9:27am by Grockle
____________________________


#4 Sep 22 2010 at 8:35 AM Rating: Good
*
83 posts
DUDE... update your game... once the boot loader is updated your config menu will have the language options...
#5 Sep 22 2010 at 8:48 AM Rating: Excellent
*
160 posts
Oh...... They could have told me that when I rang.
The config is in the start menu, figured it would be set up from initial install.
Been stuck on 25% updated for 30 minutes......will see how it goes.
Thanks for the reply.
____________________________


#6 Sep 30 2010 at 5:11 PM Rating: Decent
1 post
Grockle wrote:
Finally got the game, installed the disc and went to config as it says to change the ports for P2P. A small box appears with Japanese text (not the same box in the manual) with a button with ok on it. Click it, nothing happens and the box vanishes.
Anyone know what's going on there?


i had the same issue. i think it means u have to close the game or launcher before running the config app. Mine just started working correctly after
#7 Sep 30 2010 at 5:17 PM Rating: Decent
*
59 posts
I too had the same issue. You have to shut down the game before you can run the config. That's what it's telling you. Shut it down and run the config again and it should take you to the first page with a drop down menu to pick language.

Hope this helps!
____________________________
FFXI-Retired 75 RDM/WHM/DRK
Rhya Caitsith Server
Retired: July 2009

This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)