Forum Settings
This Forum is Read Only

[Solved] Error 50002Follow

#1 Sep 22 2010 at 7:14 AM Rating: Decent
14 posts
"50002 The proper actions must be added to a FINAL FANTASY XIV service account before a character can be created. Return to the login screen and access the Square Enix Account Management System to add options"

Is anyone else getting this error? Just did a quick google search and it doesn't seem like anyone is having this problem. I have no idea why this error is popping up, I think I've done pretty much everything I'm supposed to. I've used the registration code on the back of the manual to create a FF14 account. I've added the item code for the onion helm. I've confirmed my credit card ("You have already authorized Easy Collect" when I check). And when I try to go into the character lobby, I get this error.

Also tried adding my security token. No dice. Does anyone have any idea of what might be the problem? Help would be greatly appreciated!

Edit: Just wanted to add that I completely reformatted my computer in anticipation of launch, too, so there should be no clashes with the old beta client.

Edited, Sep 22nd 2010 9:16am by literarybear

Edited, Sep 22nd 2010 9:26am by literarybear
#2 Sep 22 2010 at 7:18 AM Rating: Decent
441 posts

Welcome to the conversation
“Big jobs usually go to the men who prove their ability to outgrow small ones.”
Theodore Roosevelt

“Between men and women there is no friendship possible. There is passion, enmity, worship, love, but no friendship.”
Oscar Wilde

#3 Sep 22 2010 at 7:26 AM Rating: Decent
14 posts
D'oh! Thought that the "add options" part was for extra characters, didn't realize I had to go through that step too. Thank you!
This forum is read only
This Forum is Read Only!
Recent Visitors: 27 All times are in CDT
Anonymous Guests (27)