Forum Settings
       
This Forum is Read Only

LagFollow

#1 Sep 22 2010 at 2:07 PM Rating: Decent
37 posts
Hey all

Been playing since servers went live . load on server is not much as its listed as fairly low. But jesus the ping time is horrible cast something and get it 10 secs later.

All my group gets it do any of you guys have this issue on other servers.

I hope its something they fix or i can see many dumping the game as quick as its picked up.

Bt besides that games fun. Lets just hope i can cast and hit things near real time :P
____________________________
Intel i7 930 @ 4209
6Gb triple ocz Reaper
HIS 5970 @ 900/1150
2x Intel SSD Raid 0
2x Raptors Raid 0

30" Monitor

20m Cable Connection
#2 Sep 22 2010 at 2:12 PM Rating: Good
**
285 posts
Only lag ive encounterd in the game is buying and selling to npcs (retainers are fine), which i hope they fix. Better than alpha/beta still.
____________________________


February 11, 1926 – November 28, 2010
Leslie Nielsen. Shirley, he will be missed.
#3 Sep 22 2010 at 2:23 PM Rating: Decent
37 posts
Your lucky we all seem to be getting massive spikes .

starting at 125 150 then spking to 500-700 bashing buttons and nothing happening .

Then finally you unleash your power onto the mobs and doing a flurry of misses :D
____________________________
Intel i7 930 @ 4209
6Gb triple ocz Reaper
HIS 5970 @ 900/1150
2x Intel SSD Raid 0
2x Raptors Raid 0

30" Monitor

20m Cable Connection
This forum is read only
This Forum is Read Only!
Recent Visitors: 25 All times are in CST
Anonymous Guests (25)