Forum Settings
       
This Forum is Read Only

Two registration codes?Follow

#1 Sep 22 2010 at 2:55 PM Rating: Good
***
1,446 posts
I just opened my CE box and registered the code that was on the small "Square Enix Members" card with the red band, I then started reading the booklet and it refered to the code on the back of the manual. I looked at both codes and they are different, does anyone else have this? Do I need to register both?

Also I created my click and buy account but no where does it say on the site to activate the service? Any help would be most welcome.
____________________________
Kyansaroo - Kujata
Windurst Rank 10
Tarutaru
BLM 75 / WHM 75 / BST 75 / RDM 75 / BRD 75
Next to 75: COR 47 / SCH 58
RotZ: Complete
CoP: Complete
ToAU: In-Progress
WoTG: In-Progress
#2 Sep 22 2010 at 2:56 PM Rating: Excellent
Mistress of Gardening
Avatar
*****
14,661 posts
The Square Enix Members one is just to get points. They have some kind of rewards system on Square Enix Members, but that is NOT the same as your Square Enix Account. Use the one on the back of the book.
#3 Sep 22 2010 at 3:00 PM Rating: Good
***
1,446 posts
Pikko wrote:
The Square Enix Members one is just to get points. They have some kind of rewards system on Square Enix Members, but that is NOT the same as your Square Enix Account. Use the one on the back of the book.


Oh, gotcha. Now I see that. Once I added that one on the back booklet it let me choose a service plan, thanks so much! It's only slightly confusing. :D
____________________________
Kyansaroo - Kujata
Windurst Rank 10
Tarutaru
BLM 75 / WHM 75 / BST 75 / RDM 75 / BRD 75
Next to 75: COR 47 / SCH 58
RotZ: Complete
CoP: Complete
ToAU: In-Progress
WoTG: In-Progress
#4 Sep 22 2010 at 5:16 PM Rating: Good
Scholar
***
1,948 posts
Regarding the member code (not the one on the back of the manual), what exactly is it? The Member website for some reasons does not recognise my SE account, and I registered with the same email a new Member account (but it doesn't let me use my ID for SE account, said ID is unavailable, but didn't let me log in with that ID either), and it doesn't seem to be linked in any way to the SE account used for payment. I asked the customer service through online chat about it and she doesn't seem to know what it is either, she told me to wait till EU support centre open for launch for more help, but wait, I accessed the online chat through EU Support Centre O_O rather confusing.
____________________________




This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)