Forum Settings
       
This Forum is Read Only

Can't Login to FFXI after I linked my acc to FFXIVFollow

#1 Sep 22 2010 at 3:05 PM Rating: Decent
Scholar
*
106 posts
I just recently linked my FFXI account to my FFXIV account to get the hermes boots. However now when i try to login to POL it says incorrect password. Anyone have any idea?
#2 Sep 22 2010 at 3:11 PM Rating: Decent
*
78 posts
I ran into this when I linked my FFXI account to my Square account. I had to enter my Square password in one of the fields each time I logged in. I think it is right above the security token password field.
#3 Sep 22 2010 at 3:13 PM Rating: Decent
Scholar
**
440 posts
WillCider wrote:
Anyone have any idea?


Did you accidentally change the password? Maybe they made your Square Enix Account password your FFXI password now. Maybe someone guessed your password and stole your account!

/ideas

If all else fails, is there not a way to recover/reset your password? Probably best to change it up every now and then anyway.
#4 Sep 22 2010 at 3:14 PM Rating: Decent
Scholar
*
106 posts
Ok I figured it out. You have to go into your settings in POL and fill in your Square Enix ID. Its not that big of a deal except that they do not tell you anything about this. So for 30 minutes I was trying to figure out why I couldn't log in. Thanks SE for the heads up.
#5 Sep 22 2010 at 3:16 PM Rating: Decent
Scholar
***
1,041 posts
WillCider wrote:
Ok I figured it out. You have to go into your settings in POL and fill in your Square Enix ID. Its not that big of a deal except that they do not tell you anything about this. So for 30 minutes I was trying to figure out why I couldn't log in. Thanks SE for the heads up.


...? They kind of told you this when you first setup your SE account when it was released.
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)