Forum Settings
       
This Forum is Read Only

ffxivboot.exe crash wont even updateFollow

#1 Sep 22 2010 at 4:33 PM Rating: Default
**
519 posts
posting from my bros comp. he cant get ffxiv to run at all i got it running on my laptop and his pc is 1000x better anyway i made sure all drivers were up to date and rebooted ect ect nothing works heres the dxdiag

should be able to run ffxiv.. but it crashes it installed fine but clicking the shortcut or the exe gives ffxivboot.exe error and shuts it down

tl:dr win xp pro 64 quad core 2.4ghz 3gb ram. two radeon x1950 crossfires latest drivers catalyst 10.2 thats the latest one for xp.. directx 9.0c ect ect no earthly clue whats going on
------------------
System Information
------------------
Time of this report: 9/22/2010, 17:23:46
Machine name: GAMEFAIL
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100427-1636)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: FX530
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 Quad CPU @ 2.40GHz (4 CPUs)
Memory: 3068MB RAM
Page File: 731MB used, 4220MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: The file ati2dvag.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Radeon X1950 CrossFire Edition
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x7240)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_7240&SUBSYS_0D021002&REV_00
Display Memory: 512.0 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6925 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 2/10/2010 23:45:14, 325120 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 2/11/2010 02:38:10, 3565056 bytes
Device Identifier: {D7B71EE2-3100-11CF-BF68-082DA1C2CB35}
Vendor ID: 0x1002
Device ID: 0x7240
SubSys ID: 0x0D021002
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run



Edited, Sep 23rd 2010 11:26pm by Galkaholics
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#2 Sep 22 2010 at 4:36 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Relevant topics?

http://ffxi.allakhazam.com/forum.html?game=268&mid=1285119405158033449&page=1

http://ffxi.allakhazam.com/forum.html?game=268&mid=128514026639256303&page=1

What does the Event Viewer say about the crash?

Edited, Sep 22nd 2010 5:38pm by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 22 2010 at 4:48 PM Rating: Default
**
519 posts
his problem has nothing to do with atiumdag.dll
event viewer says

Fault bucket 2036244472.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

and

Faulting application ffxivboot.exe, version 1.0.0.0, faulting module ffxivboot.exe, version 1.0.0.0, fault address 0x0002c920.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

google turns up nothing neither does help and support

Edited, Sep 22nd 2010 5:51pm by Galkaholics
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#4 Sep 22 2010 at 5:25 PM Rating: Default
**
519 posts
someone on a diffrent forum told me ffxiv wont run on 64bit xp period is this true any confirmation
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#5 Sep 22 2010 at 5:28 PM Rating: Good
*
207 posts
I had that same issue under Windows 7 64 bit. It had to do with the Catalyst drivers needing an update. Recommend uninstalling, then reinstalling the newest version. Don't try a direct overwrite update.
#6 Sep 22 2010 at 5:28 PM Rating: Good
Fault bucket errors can be caused by many things. Sometimes it is a program that is using memory improperly. Also, it can be a hardware issue with the RAM itself.
You can Google RAM TEST and find programs that will test your RAM. MS makes one that you make a boot disk and run it.
Also, it never hurts to open your computer and make sure the RAM is seated properly. The last time I saw many random bucket errors it turned out to be 2 of 3 RAM sticks weren't properly seated.
#7 Sep 22 2010 at 5:42 PM Rating: Default
**
519 posts
Laudatio wrote:
I had that same issue under Windows 7 64 bit. It had to do with the Catalyst drivers needing an update. Recommend uninstalling, then reinstalling the newest version. Don't try a direct overwrite update.

trying this as it is easiest.
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#8 Sep 22 2010 at 6:00 PM Rating: Default
**
519 posts
uninstalled drivers restart reinstalled.. nada.. turned off checked ram. its fine.... im at a loss box doesnt say win xp 64 and google shows ppl with xp 64 had problems couldnt play beta ect ... feel sorry for my bro now. se screwed him for $100
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#9 Sep 23 2010 at 10:14 PM Rating: Default
**
519 posts
installed win 7 90 day free trial enterprise edition problem still persist
i noticed something though when i start ffxvi on my laptop diretx.update.exe starts before the game does and runs while gaame does turns off when game is quit


when he tries to run ff14 directx does not start and game crashes

maybe this info will be enough to help someone help me figure this out. he has latest directx and sdk
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#10 Sep 23 2010 at 10:22 PM Rating: Decent
Scholar
**
802 posts
I got this really bad feeling that your G-card "may" not be good enough.

Maybe try running on 1 instead first rather then Xfire.
____________________________


#11 Sep 23 2010 at 10:25 PM Rating: Default
**
519 posts
tried that. also it runs on my crappy laptop so he shouldnt have this problem. if you google tons of ppl have same prob even with top of the line cards
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

#12 Sep 23 2010 at 10:32 PM Rating: Decent
Scholar
**
802 posts
Current Mode: 1920 x 1080 (32 bit) (60Hz) <---
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200 <---

Is it true your monitor can only run at 1600,1200?

You tried running at lower res or even window / Full screen?
____________________________


#13 Sep 23 2010 at 10:42 PM Rating: Default
**
519 posts
everything is set to min settings are at 1280/720 windowed
____________________________
FFXI 75rdm 75 war 37 blm 37whm 56mnk 32 blu (Temporarily Retired)

FFXIV Rabanastre: Lolita Conplex deleted. misfits ls used me gave em all my stuff being a good guildie then they riddiculed me til i quit.. stay away from

This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)