Forum Settings
       
This Forum is Read Only

Jagged, blur lineFollow

#1 Sep 22 2010 at 7:00 PM Rating: Good
Sage
**
575 posts
Not sure how better to explain it. When I'm playing I often get a lot of "noise" that results in a horizontal line of jitteriness usually around the middle of my screen. I'm not sure if its more of a problem with being in fullscreen mode. I am playing on an HDTV and with my settings set at 1920x1080 the text is too small for me. At 1080x720 windowed mode doesn't take up my screen, so I was settling on fullscreen mode (which sucks with lack of Alt+Tab). Also, my character name tends to jump around like its having a little seizure or something if I'm running around.

Anyone else getting any of these issues? I actually never had this problem with the beta. Any settings I might be able to mess with to get this to be less of an issue?
#2 Sep 22 2010 at 7:09 PM Rating: Decent
Sage
*
105 posts
I have had the same issue since beta.
____________________________
AMD Phenom II 1055t 2.8GHz | ATI Radeon HD5870 2GB | 4GB G.Skill Ripjaws Ram | 1TB HDD | Corsair HX 850w | Windows 7 Ultimate 64bit
#3 Sep 22 2010 at 7:39 PM Rating: Good
Scholar
*
148 posts
You need to enable VSync + Triple Buffering.. I force these settings in my nvidia drivers, they take care of the tearing frames. It's caused by the graphics card drawing a new frame at the same time of the screen update/refresh...
#4 Sep 22 2010 at 9:09 PM Rating: Decent
Sage
**
575 posts
Sidicas wrote:
You need to enable VSync + Triple Buffering.. I force these settings in my nvidia drivers, they take care of the tearing frames. It's caused by the graphics card drawing a new frame at the same time of the screen update/refresh...


Thanks I feel better, but I don't know how to do that. Could you possibly spell out how to do that for someone not computer savvy such as myself.
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)