Forum Settings
       
This Forum is Read Only

says to get vista sp2 when i have windows 7..Follow

#1 Sep 22 2010 at 9:22 PM Rating: Decent
14 posts
Ack, help. I bought the hubby a new pc yesterday built specifically for ffxiv. It has windows 7 on it. When he goes to install ffxiv, a little window comes up that says he needs vista sp2. Wth? Can anyone help?
#2 Sep 22 2010 at 9:24 PM Rating: Decent
**
696 posts
You need to turn off windows vista compatibility.
#3 Sep 22 2010 at 9:27 PM Rating: Good
Sage
**
770 posts
also make sure all windows 7 drivers up to date.
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#4 Sep 22 2010 at 9:27 PM Rating: Decent
**
696 posts
Right click the FFXIV program go to properties compatibility and then uncheck the box where vista is set.
#5 Sep 22 2010 at 9:30 PM Rating: Decent
14 posts
The box is unchecked. he also tried to run as admin..Tried checking it and running it as xp but says same thing, that he'll need a sp. And windows 7 isn't even in the list to check OR uncheck..
#6 Sep 22 2010 at 9:34 PM Rating: Decent
**
696 posts
Did you press the button that says change for all users after you unchecked it?
#7 Sep 22 2010 at 9:35 PM Rating: Good
Sage
**
770 posts
my suggestion is checking for updates for windows.
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#8 Sep 22 2010 at 9:37 PM Rating: Decent
14 posts
Yep, I did. Still says the stupid shi# about needing vistasp2. ****** me off lol.
#9 Sep 22 2010 at 9:41 PM Rating: Decent
14 posts
Just updated windows again.. still nada. :(
#10 Sep 22 2010 at 9:42 PM Rating: Decent
**
696 posts
So just to confirm we are on the same page you're going to the cd drive that the game is in then exploring to the setup.exe then right clicking that then going to the compatibility Hopefully unchecking a box lol and then pressing change for all users
#11 Sep 22 2010 at 9:47 PM Rating: Decent
14 posts
Yes sir I did all that lol Mr. Zoltanrs :P
#12 Sep 22 2010 at 9:48 PM Rating: Decent
**
696 posts
Just wanting to make sure since I was being vague before = / That fix has been working for several people. I'll try to look more into it.
#13 Sep 22 2010 at 9:49 PM Rating: Good
Sage
**
770 posts
was windows 7 installed over vista? or an upgrade to windows 7? or was it a clean install , if you know.
____________________________
I do not suffer from insanity.. I rather enjoy it.

{retired} Devalynn Mithra WHM extrodinare -Garuda (gives everyone a high paw! yeah!)

Church OF Mikhalia
#14 Sep 22 2010 at 9:49 PM Rating: Decent
14 posts
Thx luv, i'm irritated :D
#15 Sep 22 2010 at 9:50 PM Rating: Decent
14 posts
I'm assuming it was a clean install since I had the pc built yesterday.
#16 Sep 22 2010 at 9:55 PM Rating: Decent
**
696 posts
All I find on it is whats already covered http://ffxiv.zam.com/forum.html?game=268&mid=1285168074311561631 and http://ffxiv.zam.com/forum.html?game=268&mid=128517769086449601&page=1

I'm assuming you're hitting apply just like I totally never mentioned to do... lol
#17 Sep 22 2010 at 9:59 PM Rating: Decent
14 posts
haha, yes, I hit apply
#18 Sep 22 2010 at 10:17 PM Rating: Decent
14 posts
Thanks guys, but nothing's working. I have no idea what's going on. Guess I'll call the pc builder tomorrow and see what he says. SUCKS!
#19 Sep 22 2010 at 10:22 PM Rating: Decent
**
696 posts
http://www.gamespot.com/pc/rpg/finalfantasy14/show_msgs.php?topic_id=m-1-56278928&pid=960613

Sorry all I find is more of the same. I haven't run across anyone yet who it didn't work for. That link describes it slightly different... might be worth a shot.
#20 Sep 22 2010 at 10:36 PM Rating: Decent
14 posts
I tried it and failed.. Thanks tho :)
#21 Sep 22 2010 at 10:39 PM Rating: Decent
14 posts
I'm gonna go hide in the corner and cry now lol
#22 Sep 22 2010 at 10:41 PM Rating: Decent
*
88 posts
So, out of curiosity, have you tried setting compatibility to Vista SP2 or XP SP3? I didn't read the whole thread but it may help.
____________________________
Final Fantasy XIV Survival 101
#23 Sep 22 2010 at 10:45 PM Rating: Decent
14 posts
Yeah I tried it, said same thing
#24 Sep 22 2010 at 10:54 PM Rating: Good
**
327 posts
http://ffxiv.zam.com/forum.html?game=268&mid=128517769086449601&page=1

I asked same thing earlier today. The answer here is what worked for me. Just have to right click the .exe file in topic, and "Change settings for all users" and it works like nothing was wrong.

Obviously, something WAS wrong, but it works.
____________________________

FFXI - LordDVS <Bismarck> BLU75 DRK75 SAM75 BST75 PLD75


#25 Sep 22 2010 at 10:55 PM Rating: Decent
**
696 posts
Wish I could do more to help ya out. Hope you get it figured soon
#26 Sep 22 2010 at 11:04 PM Rating: Decent
14 posts
Thanks again for trying so hard to help, Zoltanrs :) Yeah I've tried everything ppl are saying to do with the compatibility. Just not working for me like it's working for everyone else. *SIGH* ***** it, going to bed lol
#27 Sep 22 2010 at 11:13 PM Rating: Decent
*
88 posts
This is what happens when you build your new software off of old software. Bugs in programming make things think it's the old software. Way to fail both of you, SE and MS.

Only other things I can think of are disable UAC (it's a PITA anyway) and install every single update Microshaft offers you.
____________________________
Final Fantasy XIV Survival 101
#28 Sep 22 2010 at 11:43 PM Rating: Decent
Kevrlet wrote:
So, out of curiosity, have you tried setting compatibility to Vista SP2 or XP SP3? I didn't read the whole thread but it may help.


I was having the same problem (running win7 and getting an error saying I needed VistaSP2). I updated all my drivers just to be sure that wasn't the problem, but then I clicked "Vista SP2", and it worked. Good luck ahearndarla!
#29 Sep 23 2010 at 3:09 PM Rating: Decent
14 posts
Ok boys (and maybe girls?) lol. I'm dumb, I'm retarded. Yall were right, I was just stressed yesterday and it's working now. Thanks for staying with me even tho I was being a cranky b#$ch. haha!
#30 Sep 23 2010 at 3:13 PM Rating: Decent
**
696 posts
I'm glad you got it working
This forum is read only
This Forum is Read Only!
Recent Visitors: 25 All times are in CST
Anonymous Guests (25)