Forum Settings
       
This Forum is Read Only

Annoying shadowFollow

#1 Sep 22 2010 at 10:08 PM Rating: Decent
*
55 posts
I have this annoying shadow that is on my screen and will not go away. I've tried every setting and still cannot seem to get rid of it. I was wondering if anyone knew how to make it go away.
It's the one that goes from the top left hand corner to the bottom right...

http://psyrecx.zombiefightclub.org/ffxivshadow.jpg

Edited, Sep 23rd 2010 12:09am by Psyrecx
#2 Sep 22 2010 at 10:24 PM Rating: Good
Avatar
***
3,564 posts
A big diagonal "shadow" across the screen is caused by a current bug between ATI cards/drivers and the Ambient Occlusion setting, if I'm remembering correctly. Disabling AO should make it go away.
____________________________
FFXI (Retired)
Naiya | Mithra | Windurst | Rank 10 | 1st Lieutenant | Ragnarok
WAR: 75 MNK: 75 SAM: 66
RotZ: O | CoP: O | ToAU: O | Apoch Nigh: O

WoW
Naiyah | B.Elf | 85 Rogue | Stormscale
Doubleday | B.Elf | 85 Paladin | Stormscale


#3 Sep 22 2010 at 10:41 PM Rating: Decent
*
55 posts
OK cool thanks.
#4 Sep 23 2010 at 1:32 AM Rating: Decent
Thief's Knife
*****
15,053 posts
Ambient Occlusion is a huge performance hit anyway you should disable it unless you have a very high end PC.

I'd recommend turning off Depth of Field also imho it looks awful.

Edited, Sep 23rd 2010 4:32am by Lobivopis
____________________________
Final Fantasy XI 12-14-11 Update wrote:
Adjust the resolution of menus.
The main screen resolution for "FINAL FANTASY XI" is dependent on the "Overlay Graphics Resolution" setting.
If the Overlay Graphics Resolution is set higher than the Menu Resolution, menus will be automatically resized.


I thought of it first:

http://ffxi.allakhazam.com/forum.html?forum=10&mid=130073657654872218#20
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)