Forum Settings
       
This Forum is Read Only

Issues running the patcherFollow

#1 Sep 23 2010 at 10:40 AM Rating: Decent
Avatar
41 posts
I purchased the game today & whenever I Try to run the patcher I get the messege Final Fantasy XIV has stopped working. I havent been able to actually get to the patcher or anything yet. Has anyone else had this issue, I havent seen much online for info. I made sure all of my drivers & software are up to date but it still isnt working.
____________________________
<a href="http://u.eq2wire.com/soe/character_detail/463857410395" target="_blank"><span class="sigimghtmlurl"><img src="http://u.eq2wire.com/sig/show/463857410395" border="0"/></a>
#2 Sep 23 2010 at 10:42 AM Rating: Default
Scholar
*
175 posts
Well, for the next 2 hours and 15 minutes the servers are down. That might have some correlation with the patcher being unable to run.
____________________________
FFXI:(Remora -> Leviathan -> Shiva) WHM, BLM, RDM, THF, SAM, DNC
FFXIV: (Rabanastre) Working on: CON ~ LNC





#3 Sep 23 2010 at 10:43 AM Rating: Excellent
Darkm0d wrote:
Well, for the next 2 hours and 15 minutes the servers are down. That might have some correlation with the patcher being unable to run.


You can still use the patcher even if the server is down, The patcher is just rubbish.
#4 Sep 23 2010 at 12:15 PM Rating: Decent
Avatar
41 posts
yeah even now its still failing
____________________________
<a href="http://u.eq2wire.com/soe/character_detail/463857410395" target="_blank"><span class="sigimghtmlurl"><img src="http://u.eq2wire.com/sig/show/463857410395" border="0"/></a>
#5 Sep 23 2010 at 12:46 PM Rating: Good
*
169 posts
the SE have the worst patch system i ever meet out of all other mmo i played for years
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)