Forum Settings
       
This Forum is Read Only

Wavy band across CutscenesFollow

#1 Sep 23 2010 at 12:22 PM Rating: Good
Avatar
**
723 posts
I apologize if this has been covered before.

It's a little hard to explain but I seem to be getting a wavy band/line across my screen during cutscenes/opening movie. It seems to travel up and down the screen and occurs at moments when there's a lot going on like when the Galka is attacking the Marlboro in the opening movie. Does anyone know what this is? I have an EVGA GTX 460 if that helps any.


EDIT: Problem Solved! Thanks to Jeraziah for solution:

Jeraziah wrote:
Sounds like screen tearing. Go into the nVidia control panel and force on Vertical Sync and Triple Buffering.


Edited, Sep 23rd 2010 3:09pm by DeadlyLust
____________________________


Liberty is too precious a thing to be buried in books.
#2 Sep 23 2010 at 12:23 PM Rating: Excellent
**
723 posts
Sounds like screen tearing. Go into the nVidia control panel and force on Vertical Sync and Triple Buffering.
#3 Sep 23 2010 at 12:26 PM Rating: Decent
Scholar
Avatar
**
928 posts
I had the same problem with my GTX260
____________________________
Arestia: Tarutaru Male
Pheonix Server (formerly Titan ; ;)
90 SMN/ 90 BLU / 83 WHM BRD / 75 BRD / 45 NIN / 36 DRG / 34 BLM / 23 BST / 19 PUP / 19 DNC / 17 WAR /
#4 Sep 23 2010 at 12:31 PM Rating: Decent
*
83 posts
Jeraziah wrote:
Sounds like screen tearing. Go into the nVidia control panel and force on Vertical Sync and Triple Buffering.



Getting it a little still with a 480sc. Maybe a update will help.
#5 Sep 23 2010 at 12:32 PM Rating: Good
**
723 posts
That's just the way GPUs and LCD's work, no update is going to help. That's what Vertical Sync and Triple Buffering are there for.
#6 Sep 23 2010 at 12:40 PM Rating: Good
Jeraziah wrote:
That's just the way GPUs and LCD's work, no update is going to help. That's what Vertical Sync and Triple Buffering are there for.


Vertical Sync and Triple Buffering absolutely do not help me at all with my screen tearing in windowed mode.
I'm using a GTX 470 and no amount of settings in the NVidia control panel has fixed this problem. I tried the new beta drivers also, no dice. The kicker is that I don't have the problem at all in full screen mode, but then accidental game crashes are much more likely due to the windows key or habitually trying to alt-tab.
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#7 Sep 23 2010 at 12:41 PM Rating: Decent
46 posts
I've been getting that also when I move the camera fast...
#8 Sep 23 2010 at 12:42 PM Rating: Excellent
**
723 posts
If you're not opposed to it, use Windower. I've been using it since beta as have many others. It's been deemed clean and will allow you to get rid of your tearing and alt+tab back and forth. The game also runs slightly better with this Windower than without it.

Edited, Sep 23rd 2010 2:44pm by Jeraziah
#9 Sep 23 2010 at 12:45 PM Rating: Default
*
66 posts
yes me too im using a ATI Radeon HD 5850 VaporX - 2 GB , any ideas ?

Edited, Sep 23rd 2010 2:46pm by IIIvirusIII
____________________________
FFXIV -Server Bodhum - Name - Mia Kato

MY New Rig For FFXIV

Antec 902 Nine Hundred Two
Intel Core i7 950 (4 x 3.06GHz) 8 MB
Arctic Cooling Freezer 7 Pro - Silent
Corsair 6GB Dominator GT CAS7 (3x2GB) 1600MHz
Graphics Card ATI Radeon HD 5850 VaporX - 2 GB - 2xDVI/HDMI/DP (Sapphire)
Asus P6X58D Premium
Corsair 850W
1 TB (1000 GB) SATA-III Western Digital- 64 MB - Caviar Black
Windows 7 64 bit
#10 Sep 23 2010 at 12:53 PM Rating: Good
Jeraziah wrote:
If you're not opposed to it, use Windower. I've been using it since beta as have many others. It's been deemed clean and will allow you to get rid of your tearing and alt+tab back and forth. The game also runs slightly better with this Windower than without it.

Edited, Sep 23rd 2010 2:44pm by Jeraziah


You know, I completely forgot about it. Thanks for the reminder! I'm going to install that when I get home tonight. Smiley: nod
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#11 Sep 23 2010 at 12:54 PM Rating: Decent
43 posts
I get that with my GTX460 as well..
____________________________
Styx Khaos
Infamous Legion
Selbina Server
http://sigs.enjin.com/sig-ffxiv/2369_4f75d67ccfca2dae.png
#12 Sep 23 2010 at 1:03 PM Rating: Decent
*
126 posts
I got it in beta but that was before I enabled forced Vsync and triple buffering. I'm running a few 480's.

I see a lot of you saying you're getting the wavy bands/lines still. Are all of you in windowed and have you turned on the Vsync and triple buffering?

Edited, Sep 23rd 2010 3:03pm by Sasorex
____________________________
#13 Sep 23 2010 at 1:05 PM Rating: Default
*
66 posts
i havent got a clue where Vsync and triple buffering option would be ? soory just brought this pc havent got a clue lol . PLEASE help
____________________________
FFXIV -Server Bodhum - Name - Mia Kato

MY New Rig For FFXIV

Antec 902 Nine Hundred Two
Intel Core i7 950 (4 x 3.06GHz) 8 MB
Arctic Cooling Freezer 7 Pro - Silent
Corsair 6GB Dominator GT CAS7 (3x2GB) 1600MHz
Graphics Card ATI Radeon HD 5850 VaporX - 2 GB - 2xDVI/HDMI/DP (Sapphire)
Asus P6X58D Premium
Corsair 850W
1 TB (1000 GB) SATA-III Western Digital- 64 MB - Caviar Black
Windows 7 64 bit
#14 Sep 23 2010 at 1:06 PM Rating: Decent
*
126 posts
IIIvirusIII wrote:
i havent got a clue where Vsync and triple buffering option would be ? soory just brought this pc havent got a clue lol . PLEASE help


Well I saw you said you're running an ATI card so it should be in your CCC (Catalyst Control Center).
____________________________
#15 Sep 23 2010 at 1:07 PM Rating: Good
Avatar
**
723 posts
Jeraziah wrote:
Sounds like screen tearing. Go into the nVidia control panel and force on Vertical Sync and Triple Buffering.


Thanks! That fixed it. You're awesome. Thanks everyone else for their advice as well.
____________________________


Liberty is too precious a thing to be buried in books.
#16 Sep 23 2010 at 1:10 PM Rating: Decent
*
126 posts
The Glorious DeadlyLust wrote:
Jeraziah wrote:
Sounds like screen tearing. Go into the nVidia control panel and force on Vertical Sync and Triple Buffering.


Thanks! That fixed it. You're awesome. Thanks everyone else for their advice as well.


I didn't provide the advice but I'm glad you got it fixed. I know how annoying those lines can be -_-

Keep in mind that forcing those options on will be more taxing on your GPU.
____________________________
#17 Sep 23 2010 at 3:57 PM Rating: Good
Ok so I got Windower and installed. Maybe I'm just extremely stupid, but it doesn't work unless I enable windowed mode in FFXIV config. What's the point if I can't run in full screen mode (which is the only way to get rid of the tearing issues)? The old FFXI windower runs the full screen version as if it's a windowed application (plus a whole lot of other stuff, I know) to prevent crashing if you tab out.

I thought this would do the same thing. Aside from the hardware cursor which FFXIV has now fixed, why would I want to use windower when FFXIV already has a windowed mode option (that windower forces me to use)?
Am I doin' it wrong?

PS: I still get the tearing when I go through Windower because I'm still in FFXIV windowed mode and not in FFXIV full screen which has no tearing issues)
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#18 Sep 23 2010 at 4:26 PM Rating: Decent
Scholar
*
148 posts
Go into the nvidia control panel and set Triple buffering and V-Sync to enabled by default for ALL applications via the "Global Settings" tab..
#19 Sep 23 2010 at 4:31 PM Rating: Good
Sage
**
575 posts
Overlord Chialing wrote:
Jeraziah wrote:
That's just the way GPUs and LCD's work, no update is going to help. That's what Vertical Sync and Triple Buffering are there for.


Vertical Sync and Triple Buffering absolutely do not help me at all with my screen tearing in windowed mode.
I'm using a GTX 470 and no amount of settings in the NVidia control panel has fixed this problem. I tried the new beta drivers also, no dice. The kicker is that I don't have the problem at all in full screen mode, but then accidental game crashes are much more likely due to the windows key or habitually trying to alt-tab.


That's odd. I get the same problem, but its a lot worse in full screen mode than it is in windowed.

I also turned on V-Sync and triple buffering as suggested on here. I've noticed little to no difference in screen tearing.
#20 Sep 23 2010 at 4:34 PM Rating: Good
Sidicas wrote:
Go into the nvidia control panel and set Triple buffering and V-Sync to enabled by default for ALL applications via the "Global Settings" tab..


That's the way I've had it for a long time now, as well as the FFXIV profile specifically. It works great in full screen as I said, but I simply cannot use windowed mode without the issue.
____________________________
FFXIV - Neo Geo (formerly Droxy Durango)
FFXI - Brit *Manly man on the Fairy server*
{Retired for good in 2010 after the server transfer and forced name change)

#21 Sep 24 2010 at 6:06 AM Rating: Default
43 posts
I adjusted my triple buffering and sync and it appears to have corrected the issue. Also, running in window mode appears to be performing better as well. Thanks!

Those beta drivers did crash my machine though.
____________________________
Styx Khaos
Infamous Legion
Selbina Server
http://sigs.enjin.com/sig-ffxiv/2369_4f75d67ccfca2dae.png
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)