Forum Settings
       
This Forum is Read Only

PatchingFollow

#1 Sep 23 2010 at 12:35 PM Rating: Good
7 posts
Hi Everyone hope you are all well,

I'm just posting to say how i have found a work around for personally patching since in my case the patcher that comes with final fantasy XIV does not seem to actually download the file, something to do with my router settings i presume but i tried everything and couldn't get it to work.

However as of about 5 mins ago i found that if you go into the final fantasy folder in your documents you can use the torrent file that the patcher use to download it in another program such as Bit Comet.

My personal destination for the torrent file was:

Documents > My Games > FINAL FANTASY XIV > downloads > ffxiv > 48eca647 > Metainfo

and theres your torrent there dated so just use the one with the latest date.

I hope this helps anyone who has the same problems as i do

Kind Regards

James
#2 Sep 23 2010 at 12:45 PM Rating: Good
7 posts
forgot to mention you will need to replace the one the final fantasy patcher tried to download with the patch downloaded by the torrent program
#3 Sep 23 2010 at 12:49 PM Rating: Good
Scholar
36 posts
This has been well known by most since Beta but thanks for the initiative. Appreciate it :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)