Forum Settings
This Forum is Read Only

11000 Version update failed, PLZ HELP!!Follow

#1 Sep 23 2010 at 2:04 PM Rating: Decent
30 posts
ok, panic mode has set in now. The scenario:
My wife and I own two new computers, bought on the same day and they are identical in every way. We are on the same internet connection through a Lynksys Router, both are hard-wired through the router.
Got FFXIV yesterday and attempted to install. Mine installed and updated fine. My wife's however, would not patch the version update, generating the above error. Why would it be different for one and the other worked fine when everything else is the same??
Further, WHAT CAN I DO ABOUT IT?? I'm dying here and not terribly tech-savvy. I talked with my computer company and they confirmed that it is nothing hardware related.
Please help me.
#2 Sep 23 2010 at 2:11 PM Rating: Excellent
As long as you have two different account keys, your PCs being exactly identical have nothing to do with your issue. I don't know what 11000 means though.

Try this stuff first and see if it helps at all.
#3 Sep 23 2010 at 2:14 PM Rating: Decent
30 posts
11000 Version update Failed 3:40009,20013,20003 is the exact text I get. Basically, the updater opens, turns red, then closes.
#4 Sep 23 2010 at 3:09 PM Rating: Decent
11 posts
Try going into your root game folder where the exes are, and changing the version numbers of Game.ver and boot.ver to identical values. Preferably the latest patch version number.

You open these files with notepad.
#5 Sep 23 2010 at 3:57 PM Rating: Decent
30 posts
ok, i got it open on the notepad, but it says that i don't have permission to change it. I just changed the numbers on the notepad and attempted to save.
#6 Sep 23 2010 at 4:05 PM Rating: Decent
11 posts
Try right-clicking and "Run as Administrator"
#7 Sep 23 2010 at 4:08 PM Rating: Decent
30 posts
doesn't give me the option, just says open, and open with . . . The admin shield appears, but only under rename and delete.
#8 Sep 23 2010 at 4:17 PM Rating: Decent
11 posts
Create new files elsewhere, give it the same names, and copy+paste them into the the root folder to overwrite the ones you cannot edit.

Backup the old ones, however.

Edited, Sep 23rd 2010 6:17pm by TheWix
#9 Sep 23 2010 at 4:43 PM Rating: Decent
30 posts
*Sigh, this is very frustrating. I tried to do that, but the files are VER files, I don't know how to create those and, hence, it will not let me overwrite. The crappy thing is; i think that this might work.
#10 Sep 23 2010 at 5:09 PM Rating: Decent
11 posts
Create a text file and change the extension. If you go into Control Panel->Folder Options, click the view tab and do show extensions; you can change the extension of a file.
#11 Sep 23 2010 at 6:09 PM Rating: Decent
30 posts
Well, i really appreciate your help, Wix, but in the end it just didn't work. I realize that there are lots of guides for manually patching, but, frankly, I just can't figure it out. I suppose I will have to wait until SE fixes the issue, but I really did want to thank you for your time (and patience, lol).
#12 Sep 23 2010 at 8:05 PM Rating: Decent
11 posts
Sorry bud :(. Just another thought. Have you checked firewall settings? I was trying to play the game while not connected to the internet and got that every time. The game may be blocked while trying to connect.
#13 Sep 24 2010 at 11:29 AM Rating: Decent
2 posts
hi all ive had the same problem with the 11000 version update fail and i think i know what to do if you can manage to get to your FF14config and change the port of the game and everything else you need to lower down and it will stop spamming the message again P.S don't forget to setup your gamepad thats if your are or not using one it just resets everything

Edited, Sep 24th 2010 1:31pm by Baltheir

Edited, Sep 24th 2010 1:34pm by Baltheir

Edited, Sep 24th 2010 1:40pm by Baltheir
#14 Sep 27 2010 at 1:00 PM Rating: Decent
30 posts
Well, after trying MANY things: what finally worked was reinstalling Windows 7. Finally got in and played on Friday night!
Thanks for the help all.
#15 Oct 03 2010 at 5:03 AM Rating: Decent
1 post
After thousands of efforts i finally figured out the whole easy problem.
I almost threw the whole game in the garbage and burned it, but after a little config, everything worked just fine.

Step 1: Open ffxivconfig.exe
Step 2: Choose General
Step 3: UPnP Port Mapping and select "DO NOT USE"
Step 4: Press OK
Step 5: Patience
Step 6: Have fun ;)
#16 Oct 05 2010 at 11:47 AM Rating: Decent
1 post
I love you venomous.
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CDT
Anonymous Guests (22)