Forum Settings
This Forum is Read Only

Using TorrentFollow

#1 Sep 23 2010 at 3:09 PM Rating: Decent
94 posts
I have been trying for over 24 hours to get this game up and running, but being mostly computer illiterate this is becoming a very trying task and I am honestly about to throw this game away and never look back. I was able to download the first, very small, patch with out any problems. The second one, however, is another story. I tried downloads and placing them into the file where the patch goes, and when I launch ffxiv it just starts up the downloader.

So I see a lot of people mention torrent. So I download that and download the patch file from there. But now I have no idea what to do. I launch and still get the downloader. I dont know where the torrent file is saved. This PS has Vista on it if that matters. Can anyone help?
#2 Sep 23 2010 at 3:16 PM Rating: Excellent
#3 Sep 23 2010 at 3:18 PM Rating: Decent
696 posts
#4 Sep 23 2010 at 3:19 PM Rating: Decent
Edited by bsphil
21,739 posts
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#5 Sep 23 2010 at 3:33 PM Rating: Decent
94 posts
Thanks for the links. I have done all that multiple times, never works. I know I am doing something wrong but I dont know what. I guess Ill just have to update for a couple days.
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CDT
Anonymous Guests (12)