Forum Settings
       
This Forum is Read Only

Visual Delay...?Follow

#1 Sep 23 2010 at 4:35 PM Rating: Decent
5 posts
I'm having a small problem where i have about a .7-1 second delay from when i click, type, use a controller or anything realy. i dont know what to do about and ive set most of my settings to low on the config. Lowers the lag by a ****-ton but the delay remains =/ any suggestions?


P.S. Sorry if its a realy stupid question -.-
P.S.S. ATI radion HD 5400 series 512Mb VRAM.

on another note, when i look at my system specs theres my Graphics card's vram(512) then Total VRAM equaling to around 2Gs o.o any1 wana fill me in if they know?
#2 Sep 23 2010 at 4:37 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Some of that could be the server lag that for now will be impossible to get around.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 23 2010 at 4:40 PM Rating: Default
5 posts
Holy sweet heavenly god thats good news! Hope i get ****** news next (REVERSE PHYSCOLOGY FTW!=P )
#4 Sep 23 2010 at 4:41 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Uh, you're welcome.

What is your exact model CPU/GPU?
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#5 Sep 23 2010 at 4:46 PM Rating: Decent
5 posts
ATM i dont know ^_^; but heres my basic specs.

OS: Vista home premium 64bit
Processor: AMD Athlon(tm) Dual core processor 5050e
RAM: 4G

thats all the important stuff i know atm ._.

if you tell me what to look for i can probly find it.

Edited, Sep 23rd 2010 6:47pm by cadaverist
#6 Sep 23 2010 at 5:05 PM Rating: Default
5 posts
am i alowed to Bump-sauce this?

if so...

B u m p i t y
(^_^)b
#7 Sep 23 2010 at 5:20 PM Rating: Decent
Avatar
**
257 posts
cadaverist wrote:
I'm having a small problem where i have about a .7-1 second delay from when i click, type, use a controller or anything realy. i dont know what to do about and ive set most of my settings to low on the config. Lowers the lag by a sh*t-ton but the delay remains =/ any suggestions?


P.S. Sorry if its a realy stupid question -.-
P.S.S. ATI radion HD 5400 series 512Mb VRAM.

on another note, when i look at my system specs theres my Graphics card's vram(512) then Total VRAM equaling to around 2Gs o.o any1 wana fill me in if they know?


It could be your GPU xiv runs on 512MB VRAM but recomended is 768MB so that would mean a gpu update, also it could be the server lag.

Would help to know whar speed your cpu is as well.

Also the 512MB is the amount of memory on the graphics card but you also have some system memory that can be used for graphics memory making it up to 2GB, however shared graphics memory is really bad and is way too slow to game on.

basicly you only have 512MB that you would want to use for gaming but when that fills up it will put the rest into the shared memory. but as i said shared memory is really slow
____________________________
FFXI (Long since retired)
Delsus
Server: Cerberus

FFXIV
Delsus Highwind
Server: Ragnarok
#8 Sep 23 2010 at 5:30 PM Rating: Decent
Edited by bsphil
******
21,739 posts
cadaverist wrote:
ATM i dont know ^_^; but heres my basic specs.

OS: Vista home premium 64bit
Processor: AMD Athlon(tm) Dual core processor 5050e
RAM: 4G

thats all the important stuff i know atm ._.

if you tell me what to look for i can probly find it.

Edited, Sep 23rd 2010 6:47pm by cadaverist
http://www.cpuid.com/softwares/cpu-z.html

This should tell you everything in great detail.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#9 Sep 23 2010 at 5:37 PM Rating: Good
Scholar
**
435 posts
if you aren't playing in fullscreen mode, try it.
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)