Forum Settings
       
This Forum is Read Only

Invisible ItemsFollow

#1 Sep 23 2010 at 4:44 PM Rating: Decent
10 posts
I got a few Maple Branches from harvesting trees, but when I went to repair my Spear they weren't in my inventory. My inventory is not full, and they are not in the Items tab. I also bought a branch from a retainer, and that too is nowhere to be found. I've tried restarting my client but the Maple Branches are still not in my inventory. Anyone else have this happen to them, or any idea how to fix this?
#2 Sep 23 2010 at 4:57 PM Rating: Good
**
603 posts
They are in your "loot" section. They automatically go there then go to your inventory later on. You can force them through however by going to "Inventory" then "loot"
#3 Sep 23 2010 at 5:11 PM Rating: Decent
10 posts
They're not in the loot tab.
#4 Sep 23 2010 at 5:13 PM Rating: Good
**
603 posts
Perhaps logging out caused you to lose them. The only other thing I can think of is that you were viewing text from your chatlog that stated someone else received them.

But normally, they end up in your loot tab for future reference.
#5 Sep 23 2010 at 5:14 PM Rating: Decent
Scholar
**
440 posts
This has happened to me in beta with Limonite I got at a mining point. I went to look at it since it was the first (and last) time I got it and it wasn't there. Wasn't in my loot either. What could cause this?

Edited, Sep 23rd 2010 6:15pm by RayneZ
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)