Forum Settings
       
This Forum is Read Only

Failed LevequestFollow

#1 Sep 23 2010 at 5:53 PM Rating: Decent
Scholar
*
213 posts
Sorry if its been posted as i couldn't fine my answer. SO MSI Afterburner tried accessing the internet while i was doing a levequest, zone alarm popup, lost full screen and crashed game. well i thought you could retry levequest that you failed or get it again from the guy you originally got it from. well i must be doing something wrong because i cant figure it out. any info will be appreciated.
#2 Sep 23 2010 at 5:55 PM Rating: Decent
Edited by bsphil
******
21,739 posts
Disconnecting while in the middle of a guildleve automatically fails it. Try again in 36 hours.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#3 Sep 23 2010 at 6:06 PM Rating: Decent
Scholar
*
213 posts
man that just sucks, was one that had a piece of armor as the reward too...
#4 Sep 23 2010 at 10:34 PM Rating: Decent
Scholar
**
440 posts
Quote:
Failed levequests may be reattempted immediately upon renewal of the guildleve list.


From the Lodestone. I was under the impression you could restart right away as well. Anyway, you should be able to get the same reward if your "restarting/reactivating" it. I don't see why the reward would change.
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)