Forum Settings
       
This Forum is Read Only

Patch update issues :(Follow

#1 Sep 24 2010 at 1:34 PM Rating: Decent
****
4,902 posts
I just got my copy of the game in and downloaded and correctly applied the patches from a mirror. However, when I start up the official patcher and it begins to download, it gets stuck at 0% with 0 upload and download speed. One thing to note, is that I had to manually create the 48eca647 > patch folder because I only had the 2d2a390f > patch folder.

I would really appreciate any input. ^_^" Thank you.
____________________________
DRG FAQ
#2 Sep 24 2010 at 1:35 PM Rating: Decent
Party Pooper
*****
12,232 posts
Selbina, nub.
____________________________
[sm]FFXI: Flix 75THF/RNG/NIN/WAR/MNK/DRK/SAM/DRG/BLM Retired: Sept 2009.
SW:TOR Maim (Assassin) Sai'kou (Sniper) GM: Ultimatum. Retired: When 1.2 failed miserably.
FFXIV: Flix Skyfall (Behemoth) 50BRD: River of Blood for dayzzzzzz


#3 Sep 24 2010 at 1:37 PM Rating: Excellent
**
603 posts
If you didn't allow the client to update the client with the first tiny patch, you might have an issue. The patch you are trying to implement is the large one, the client needs to be updated first before you can put in the larger patch.

I would suggest getting rid of the file you created manually and take out the files you put in, allow the client to do the first patch - the red one - then put the files in the folder after.

also get rid of the folder you created manually

Edited, Sep 24th 2010 3:38pm by SleeplessMickey
#4 Sep 24 2010 at 2:42 PM Rating: Decent
****
4,902 posts
SleeplessMickey wrote:
If you didn't allow the client to update the client with the first tiny patch, you might have an issue. The patch you are trying to implement is the large one, the client needs to be updated first before you can put in the larger patch.

I would suggest getting rid of the file you created manually and take out the files you put in, allow the client to do the first patch - the red one - then put the files in the folder after.

also get rid of the folder you created manually

Edited, Sep 24th 2010 3:38pm by SleeplessMickey


Thank you for the input, but I tried reinstalling and still have the same issue. :( The updater says "Downloading version update files. Please wait." but stays stuck on 0% with 0 upload and download speed.
____________________________
DRG FAQ
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)