Forum Settings
       
This Forum is Read Only

Anyone managed to fix this yet?Follow

#1 Sep 25 2010 at 12:01 AM Rating: Decent
*
55 posts
Still can't get this **** game to run in windowed mode. I hate running in fullscreen because I like to multitask. I don't want to have to quit the game every time I have to change a song or something. Does anyone know why this game seems to refuse to run in windowed mode?
#2 Sep 25 2010 at 12:03 AM Rating: Decent
Scholar
*
71 posts
Psyrecx wrote:
Still can't get this **** game to run in windowed mode. I hate running in fullscreen because I like to multitask. I don't want to have to quit the game every time I have to change a song or something. Does anyone know why this game seems to refuse to run in windowed mode?


My game runs WAY better in Windowed mode than it did in full screen. Not sure what problems you are having.

Can you not alt+tab out of the fullscreen?
#3 Sep 25 2010 at 12:03 AM Rating: Decent
**
723 posts
Download Windower. www.windowerxiv.com, oh wait...good going SE -.- Let's get rid of the only thing working right now before even coming out with a solution of your own.
#4 Sep 25 2010 at 12:08 AM Rating: Default
*
55 posts
Windower would be a great idea IF I COULD RUN THE GAME IN WINDOWED MODE...
#5 Sep 25 2010 at 12:12 AM Rating: Excellent
***
2,120 posts
Changing it in the config doesn't do it?
____________________________

#6 Sep 25 2010 at 12:16 AM Rating: Decent
Edited by bsphil
******
21,739 posts
Psyrecx wrote:
Windower would be a great idea IF I COULD RUN THE GAME IN WINDOWED MODE...
It does? Run as a borderless window, you get the benefit of alt+tab with the size of fullscreen and better vsync.
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#7 Sep 25 2010 at 12:19 AM Rating: Decent
Scholar
**
350 posts
Try this app:

http://grismar.net/shiftwindow/

I'm using it to force it to go fullscreen even though I set FFXIV config to "windowed" mode, so that I can alt tab out and have the game play full screen (without a border).

But you may also be able to use that app to set the resolution for FFXIV (so it doesn't take up your whole desktop), but then still set FFXIV config to "fullscreen".

Edited, Sep 24th 2010 11:20pm by Cyiode
#8 Sep 25 2010 at 12:23 AM Rating: Decent
**
696 posts
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?
#9 Sep 25 2010 at 12:24 AM Rating: Default
*
55 posts
How do you set that to ffxiv without having the program open?
#10 Sep 25 2010 at 12:25 AM Rating: Default
*
55 posts
zoltanrs wrote:
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?


OK, after I log in and everything, the FFXIV window pops up, shows the Square-Enix logo, then nothing. Just solid blackness....
#11 Sep 25 2010 at 12:31 AM Rating: Decent
**
696 posts
Psyrecx wrote:
zoltanrs wrote:
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?


OK, after I log in and everything, the FFXIV window pops up, shows the Square-Enix logo, then nothing. Just solid blackness....


and this is after you have opened up the config program without the game runnig and set it to windowed mode and a resolution you like right?
#12 Sep 25 2010 at 12:33 AM Rating: Decent
Scholar
**
350 posts
Psyrecx wrote:
How do you set that to ffxiv without having the program open?


It's gonna be (without the quotes) Window Title: "FINAL FANTASY XIV"
And the Filename is probably: "C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe"

And then you are gonna wanna set a hot key as a trigger, like try "automatically after 4 seconds"
#13 Sep 25 2010 at 12:46 AM Rating: Decent
*
55 posts
zoltanrs wrote:
Psyrecx wrote:
zoltanrs wrote:
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?


OK, after I log in and everything, the FFXIV window pops up, shows the Square-Enix logo, then nothing. Just solid blackness....


and this is after you have opened up the config program without the game runnig and set it to windowed mode and a resolution you like right?


Yep, I typically like running it at 1440x900 but have tried several others after that failed.

Heres what happens:

http://www.youtube.com/watch?v=-BMV8bRTlYc

Edited, Sep 25th 2010 2:46am by Psyrecx
#14 Sep 25 2010 at 12:47 AM Rating: Decent
26 posts
Psyrecx wrote:
zoltanrs wrote:
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?


OK, after I log in and everything, the FFXIV window pops up, shows the Square-Enix logo, then nothing. Just solid blackness....


I had the same problem and still do sometimes. But for the most part game runs fine, honestly I believe it is a DirectX problem cause when I use the close button to shut it down it gives me a DirectX error. Hope this helps some
____________________________
Pookalu Wookalu
Plainsfolk Lala/Bodhum
Mains:THM5/BOT5/FSH5/ALC9

"Life is a fading memory, eternity is but a dream"
#15 Sep 25 2010 at 12:48 AM Rating: Decent
6 posts
Psyrecx wrote:
zoltanrs wrote:
It runs in windowed mode just fine... What specifically is your problem in getting it to do so?


OK, after I log in and everything, the FFXIV window pops up, shows the Square-Enix logo, then nothing. Just solid blackness....


Same problem here, 20% of the time it works at my monitor's resolution, but otherwise I have to switch config to something weird in order to get it to work (even larger resolutions work).
#16 Sep 25 2010 at 12:58 AM Rating: Decent
**
696 posts
It sounds like some kind of a driver issue... I'll have to look more into it I think. I see no immediate answers to the problem if you are setting it up correctly. I take it you have also tried to run it without whatever is putting the Framerate? in the top left corner as well. I'm assuming when you check the event viewer for the crash you had in the vid you get fault FFXIVboot.exe as well?
#17 Sep 25 2010 at 1:07 AM Rating: Decent
Avatar
*
126 posts
I noticed on the beta that at a certain res. the windowed option didn't come up. I change the res. to another one, then back to a certain one that didn't work/but wanted before... and was then able to see the windowed click-able. I hope that helps. Might be some menu bug thingy dunno...

Edited, Sep 25th 2010 12:07am by Whiteprincess
#18 Sep 25 2010 at 1:14 AM Rating: Decent
*
55 posts
zoltanrs wrote:
It sounds like some kind of a driver issue... I'll have to look more into it I think. I see no immediate answers to the problem if you are setting it up correctly. I take it you have also tried to run it without whatever is putting the Framerate? in the top left corner as well. I'm assuming when you check the event viewer for the crash you had in the vid you get fault FFXIVboot.exe as well?


That's just fraps, has no affect on it what so ever. I've tried running the game with the minimum and still nothing.
#19 Sep 25 2010 at 8:07 PM Rating: Decent
**
696 posts
Do you have an xbox 360 controller hooked up? If so turn it off and see what happens then.
This forum is read only
This Forum is Read Only!
Recent Visitors: 27 All times are in CST
Anonymous Guests (27)