Forum Settings
This Forum is Read Only

CPU TempFollow

#1 Sep 25 2010 at 3:03 PM Rating: Decent
49 posts
My OC AMD Phenom II 955 3.2Ghz (Overcloacked to 3.7Ghz) Black Edition temp is 39C-41C idle and playnf FFXIV is 55C.
My case is thermaltake V3 Black eddition (super cold case) and my cpu cooler is Coolermaster Hyper N520.Are my tem ok with an OC CPU or are they still high?Please other ppl that have this CPU tell me your temps.
#2 Sep 25 2010 at 3:06 PM Rating: Decent
213 posts
55c is just fine, nothing to be worried about.
#3 Sep 25 2010 at 3:08 PM Rating: Excellent
Anterograde Amnesia
12,363 posts
Yeah mine run at about 68C when the game is running, you're fine.
"Choosy MMO's choose Wint." - Louiscool
The greatest trick the devil ever pulled was to convince the world he didn't exist.
Keyser Soze - Ultros
Guide to Setting Up Mumble on a Raspberry Pi
#4 Sep 25 2010 at 3:11 PM Rating: Decent
3,825 posts
My i7 is running at 40ish during XIV sessions, then again ambient is less than 20C
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired

#5 Sep 25 2010 at 3:55 PM Rating: Decent
49 posts
Is just that i wasted $35 on that cooler because the specs says it will run the cpu coooooold but i kinda feel like with any other cooler will run the same
#6 Sep 25 2010 at 3:59 PM Rating: Good
158 posts
whatever program I run, I've never seen it above 38C with core temp as a monitoring tool: Phenom II X6 1090t, Gigabyte GA-890FXA UD5 motherboard.
With the computer at idle, I occasionally dip below 20C. 23C right now with just firefox open.
My Athlon X2 64 4000 in my secondary computer idles at 30C, 47C under loads.
My 260 GTXs in SLI run 68C, atleast that's the highest temp I've monitored w/ evga precision.

Edited, Sep 25th 2010 6:06pm by ghosthacked
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CDT
Anonymous Guests (15)