Forum Settings
       
This Forum is Read Only

CE instalation error, PLEASE HELP!!!Follow

#1 Sep 25 2010 at 3:25 PM Rating: Decent
Scholar
23 posts
I got my copy of CE this morning and when I went to install it I got this error at about 75%

Feature: DefaultFeature
Component: NewComponent2
File: E:\data\data2.cab
Error: Data Error(cyclic redundancy check)



when I pull up the event log I get

the device: \Device\cdrom0, has bad block

I checked online and they why I am understanding it is the disc is bad

am I understanding it correctly and if so how do I remedy the issue?
#2 Sep 25 2010 at 10:42 PM Rating: Decent
Scholar
23 posts
ok I have tried several thing that I didn't think would work and researched a little more and it appears to be a dvdrom drive issue

I checked the cables on it and all the other inside the case and they were/are all secure

everything I can find leads me to think that the drive is having issues reading the multi-layer disc but I have many other games that I never had an issue with

here is what it says in the event details
I don't know if this will help but here it is anyway

Binary data:


In Words

0000: 0080000F 00000001 00000000 C0040007
0008: 00000100 C000009C 00000000 00000000
0010: E7CA8000 00000000 000611FE 00000000
0018: FFFFFFFF 00000001 C4000058 00000102
0020: 120A2000 40000248 00000000 00000104
0028: 00000000 00000000 02DDAE28 FFFFFA80
0030: 00000000 00000000 02B014D0 FFFFFA80
0038: 0360B010 FFFFFA80 001CF94F 00000000
0040: 1C000028 00004FF9 00000020 00000000
0048: 000300F0 0A50F91C 00000000 00000011
0050: 00000000 00000000


In Bytes

0000: 0F 00 80 00 01 00 00 00 ..€.....
0008: 00 00 00 00 07 00 04 C0 .......À
0010: 00 01 00 00 9C 00 00 C0 ....œ..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 80 CA E7 00 00 00 00 .€Êç....
0028: FE 11 06 00 00 00 00 00 þ.......
0030: FF FF FF FF 01 00 00 00 ÿÿÿÿ....
0038: 58 00 00 C4 02 01 00 00 X..Ä....
0040: 00 20 0A 12 48 02 00 40 . ..H..@
0048: 00 00 00 00 04 01 00 00 ........
0050: 00 00 00 00 00 00 00 00 ........
0058: 28 AE DD 02 80 FA FF FF (®Ý.€úÿÿ
0060: 00 00 00 00 00 00 00 00 ........
0068: D0 14 B0 02 80 FA FF FF Ð.°.€úÿÿ
0070: 10 B0 60 03 80 FA FF FF .°`.€úÿÿ
0078: 4F F9 1C 00 00 00 00 00 Où......
0080: 28 00 00 1C F9 4F 00 00 (...ùO..
0088: 20 00 00 00 00 00 00 00 .......
0090: F0 00 03 00 1C F9 50 0A ð....ùP.
0098: 00 00 00 00 11 00 00 00 ........
00a0: 00 00 00 00 00 00 00 00 ........

#3 Sep 25 2010 at 10:47 PM Rating: Decent
**
696 posts
http://ffxiv.zam.com/forum.html?game=268&mid=1285182479140209996#msg1285185162174541913

Here's another thread about it. Couple things in there to try.
#4 Sep 25 2010 at 10:49 PM Rating: Decent
Scholar
23 posts
ty I will check it out
#5 Sep 25 2010 at 10:57 PM Rating: Decent
Scholar
*
54 posts
Error: Data Error(cyclic redundancy check), from my experience, means the drive is dieing. I have an old hard drive with cyclic redundancy check - translation, I cannot write to it and the files I had on it I cannot take off of it. Is E: your hard drive or dvd drive?
____________________________
FFXI Retired - 75 RNG/MNK/BLM/RDM/BRD/SMN.
WoW Retired - 70 Druid/Mage/Warlock/Shaman
Quote:
KristoFurwalken seyz: The bottom line is if this game didn't have "Final Fantasy" in the title no one would be defending it.
#6 Sep 25 2010 at 11:04 PM Rating: Decent
**
696 posts
I have also bought an expansion for another game which I used an old drive for and it did crap like this all day. any other means of moving the file to the HD seemed to work.
#7 Sep 26 2010 at 4:34 AM Rating: Decent
Scholar
35 posts
Hi-

Sounds like a bad installation disc. There was a post on another form describing your problem and identified as a corrupt FFXIV game installation disc.

That person returned the game as defective while another downloaded a game ISO for installation.
#8 Sep 26 2010 at 4:06 PM Rating: Decent
Scholar
23 posts
I got it working FINALLY!!!

I used the torrent method with a virtual drive program to get the game installing after I got it all downloaded and unzipped
#9 Sep 26 2010 at 4:08 PM Rating: Decent
Scholar
23 posts
srry just trying to get my sig up
#10 Sep 26 2010 at 4:10 PM Rating: Decent
Scholar
23 posts
trying again
#11 Sep 26 2010 at 4:12 PM Rating: Decent
Scholar
23 posts
last try, I gots my fingers crossed lol
#12 Sep 26 2010 at 4:43 PM Rating: Good
*
157 posts
Can't have images in your sig unless you are a premium member subscriber.
____________________________
Oi FFXI, I'm back! Let's boogie...
This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CST
Anonymous Guests (26)