Forum Settings
       
This Forum is Read Only

Need Help. Game Not Working... T.TFollow

#1 Sep 25 2010 at 9:04 PM Rating: Decent
4 posts
SOOOO!

I downloaded and installed everything perfectly.
I have a SE account.
I have a ClickandBuy account.

I go and click on the FFXIV icon on my desktop.
It opens, I enter my account info, I register my service account.
I reopen it. I log in. I press PLAY.

Screen goes to main screen.
I click to watch opening movie, it works fine. Then I click to start and I get

"Windows has stopped working. Windows will close the program and blah blah blah"

So I open it again, and I get as far as the PLAY screen, then when I press the PLAY button, I get that same message.
It won't even go to the opening title screen anymore.

Can anyone tell me what's up or if they have had this problem???
#2 Sep 25 2010 at 9:17 PM Rating: Decent
**
696 posts
You need to go to your event viewer find the crash and post it here. There are many fixes for different problems like this but without knowing what failed theres no way for me to tell you what to do/where to read up for help
#3 Sep 25 2010 at 9:22 PM Rating: Decent
4 posts
OK, how do I go to the event viewer (sorry, haven't had this problem, so I don't know about it)
#4 Sep 25 2010 at 9:24 PM Rating: Decent
**
696 posts
depends on your version of windows Googling should break it down for you fairly simply.
#5 Sep 25 2010 at 9:34 PM Rating: Decent
4 posts
This is what it said then:


Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4c9a72c1
Faulting module name: msvcrt.dll, version: 7.0.7600.16385, time stamp: 0x4a5bda6f
Exception code: 0xc0000005
Fault offset: 0x0000a078
Faulting process id: 0x3b8
Faulting application start time: 0x01cb5d2a559ed921
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\windows\syswow64\msvcrt.dll
#6 Sep 25 2010 at 9:37 PM Rating: Decent
**
696 posts
#7 Sep 25 2010 at 10:03 PM Rating: Decent
4 posts
Ah, so what part of this thread is the exact fix to it?
#8 Sep 25 2010 at 10:06 PM Rating: Decent
**
696 posts
zoltanrs wrote:
Raspounch wrote:
Quoted TextI @#%^ing found the problem for those of you having the game crashing at startup with the Fault module : msvcrt.dll

It's because of nvidia Optimus, FFXIV just started with the integrated Intel chip which couldn't lead anywhere good. And the supposed automatic switch to the real graphic card didn't occure, so crash.

The workaround I found is to open the nvidia Control Pannel (from a right click on desktop for example)
In 3D Settings -> Adjust image settings -> choose the middle option "Use the advanced 3D image settings"
then in 3D Settings -> Manage 3D settings -> Global Settings tab -> Choose "high-performance NVIDIA proc instead" of "Auto-select" for Preferred graphic processor

Then have another fresh start and cross your fingers, when the Square Enix logo popped up I just couldn't beleive it.

Anyway a massive amount of people are having this problem I don't know if it will solve everyone's but I beleive if your faulting module is msvcrt.dll in Event Viewer and you have nVidia card it must be it.

PS: if you have Optimus Test Tool from nVidia which shows you when your nvidia GPU turns on, you'll see that it just doesnt turn on when ffxiv is starting if you have auto-select enabled, and crashes, after making the update it immediatly turns on and the game runs smoothly


I found this in another post here that has the same file failing as yours. I think that they were also using a 300 series vid card. I'm too lazy to track it down but i know several others in the thread were

Exception code: 0xc0000005 is it trying to access memory that it's not allowed to mess with

Hope this helps some.

Edited, Sep 22nd 2010 10:25pm by zoltanrs

#9 Oct 01 2010 at 3:20 PM Rating: Decent
6 posts
Log Name: Application
Source: Application Error
Date: 10/1/2010 3:38:45 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Owner-PC
Description:
Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4ca10e11
Faulting module name: msvcrt.dll, version: 7.0.7600.16385, time stamp: 0x4a5bda6f
Exception code: 0xc0000005
Fault offset: 0x0000a078
Faulting process id: 0xaa0
Faulting application start time: 0x01cb61a8a3d3fc3b
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Windows\syswow64\msvcrt.dll
Report Id: e226f291-cd9b-11df-940b-0025647dc051
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-10-01T20:38:45.000000000Z" />
<EventRecordID>16044</EventRecordID>
<Channel>Application</Channel>
<Computer>Owner-PC</Computer>
<Security />
</System>
<EventData>
<Data>ffxivgame.exe</Data>
<Data>1.0.0.0</Data>
<Data>4ca10e11</Data>
<Data>msvcrt.dll</Data>
<Data>7.0.7600.16385</Data>
<Data>4a5bda6f</Data>
<Data>c0000005</Data>
<Data>0000a078</Data>
<Data>aa0</Data>
<Data>01cb61a8a3d3fc3b</Data>
<Data>C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe</Data>
<Data>C:\Windows\syswow64\msvcrt.dll</Data>
<Data>e226f291-cd9b-11df-940b-0025647dc051</Data>
</EventData>
</Event>
#10 Oct 01 2010 at 3:21 PM Rating: Decent
6 posts
That's the windows viewer information for my crash. My problem is the same as kidmercury's. Sorry if I provided a lot of useless information with my previous post.
#11 Sep 17 2011 at 11:53 PM Rating: Decent
1 post
I just bought this game at a store made an account and still says it has problems T.T i need help
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#12 Jun 21 2012 at 5:54 AM Rating: Decent
2 posts
Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4fdf57ac
Faulting module name: msvcrt.dll, version: 7.0.7600.16930, time stamp: 0x4eeaf834
Exception code: 0xc0000005
Fault offset: 0x0000a06e
Faulting process id: 0x1848
Faulting application start time: 0x01cd4fa26d43973a
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Windows\syswow64\msvcrt.dll
Report Id: c4019659-bb96-11e1-a4e3-20cf301a32a7

I have a similar problem, if anyone could help I'd be very appreciative!
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#13 Jun 21 2012 at 7:42 AM Rating: Good
Scholar
Avatar
**
357 posts
Try running it in Windowed Mode (use the ffxiconfig utility found in the same folder as the client) and report back.
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)