Forum Settings
       
This Forum is Read Only

Problems logging in?Follow

#1 Sep 26 2010 at 12:19 AM Rating: Decent
I'm curious, is anyone else having issues logging in? My game lagged and disconnected me yet it sat there for almost 15 minutes displaying the red connection and R0 leaving me no choice but to manually terminate the game via the Task Manager. But now when I try logging in I can get to the character selection screen but after that the screen goes black and it just hangs there at the Now Loading screen. Music plays, animation spins, but nothing happens. I'm on Besaid if that matters, my roomie is still online so I don't think it's the server...
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#2 Sep 26 2010 at 12:21 AM Rating: Default
**
269 posts
eRstart Pc always works
____________________________
MUTED
#3 Sep 26 2010 at 12:32 AM Rating: Good
Sketchy Character
*****
10,105 posts
The One and Only SamusKnight wrote:
I'm curious, is anyone else having issues logging in? My game lagged and disconnected me yet it sat there for almost 15 minutes displaying the red connection and R0 leaving me no choice but to manually terminate the game via the Task Manager. But now when I try logging in I can get to the character selection screen but after that the screen goes black and it just hangs there at the Now Loading screen. Music plays, animation spins, but nothing happens. I'm on Besaid if that matters, my roomie is still online so I don't think it's the server...

Myself and another person on Besaid were also having this issue this evening. We were both around Gridania, when we started getting R0'ed and now it's hanging on the Loading Screen.
____________________________
Toohotforu wrote:
Just punch her in the vag and tell her to @#$% off.

#4 Sep 26 2010 at 12:32 AM Rating: Decent
Y'know an even stranger thing? My roomie just told me he went to one of the camps (Camp Bentbranch) and the Aetheryte Crystal there is missing. Apparently a few other players can't find it either. >_> Wonder if the server is suffering such bad lag some stuff disappears. I know it happened a few times with me to some NPCs, they just despawn or won't spawn at all until you leave the area.

Edited, Sep 25th 2010 11:42pm by SamusKnight
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#5 Sep 26 2010 at 12:34 AM Rating: Default
**
269 posts
The One and Only SamusKnight wrote:
Y'know an even stranger thing? My roomie just told me he went to one of the camps (Camp Bentbranch) and the Aetheryte Crystal there is missing. Apparently a few other players can't find it either. >_> Wonder if the server is suffering such bad lag some stuff disappears. I know it happened a few times with me to some NPCs, they just despawn or won't spawn at all until you leave the area.

yes the servers are overfull, SE doesnt have enough to handle the preoders. I was in queue on selbina this am
____________________________
MUTED
#6 Sep 26 2010 at 12:35 AM Rating: Decent
Catt wrote:
Myself and another person on Besaid were also having this issue this evening. We were both around Gridania, when we started getting R0'ed and now it's hanging on the Loading Screen.


Gridania here too, I was doing a Guildleve when I got the R0. I just rebooted and haven't logged in yet, I'll do that now and let you know if it was resolved.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#7 Sep 26 2010 at 12:36 AM Rating: Decent
3 posts
Yep. Also on Besaid.

Was fighting a funguar in a corner, got the red connection signal then I quit out. Been stuck on black loading screen since. Partner walked to the same area, but there's no mobs there either.
#8 Sep 26 2010 at 12:38 AM Rating: Decent
Avatar
**
492 posts
Yep having exactly the same problem. Was just out side gridania when I r0'd had to manually exit and stuck on the blank login screen now also
____________________________
FFXI : Ryobi & Ryder Asura
FFXIV : Bracken Wood Gridania-Balmung

[ffxivsig]dd56e309af6849f1ae5797cc1681e494[/ffxivsig]
#9 Sep 26 2010 at 12:41 AM Rating: Decent
thehellfire wrote:
yes the servers are overfull, SE doesnt have enough to handle the preoders. I was in queue on selbina this am


I have to wonder, after how bad lag got in Open Beta how did they not see this coming? Granted I'd expect things to be a little shaky in the first month or so this really takes the cake. I still enjoy the game, but with issues this bad making the game nearly unplayable for some (By the way I was just informed as I type this my roomie cannot log out either.) I'm a tad concerned here. I haven't been in many launch releases but if this is how bad it's gonna be SE very well may see people quitting after the first month. I won't be, but I'm sure hoping there is gonna be some type of word on what's going on here. Then again, it is SE we're talking about. Smiley: bah
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#10 Sep 26 2010 at 12:42 AM Rating: Good
*
64 posts
Exact problem and circumstances here.
____________________________
Zankotsu
THF/NIN Valefor
retired 2008.

#11 Sep 26 2010 at 12:44 AM Rating: Decent
3 posts
I sure hope so. If it's already overloaded now, I'm afraid to see what'll happen this coming week when the standard editions are sent out.
#12 Sep 26 2010 at 12:50 AM Rating: Default
**
269 posts
Well in OB you had like 500 a server on max, so they arent prepped for 4k
____________________________
MUTED
#13 Sep 26 2010 at 12:51 AM Rating: Decent
Ok was able to log back in again. Just reboot your PC. But it's funny, I think that one section crashed, there's only like 3 enemies there and about 4 others besides me.
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



#14 Sep 26 2010 at 6:51 PM Rating: Decent
13 posts
Same thing here.
But, I have rebooted my PC multiple times and I still can not get past the "Now Loading..." after selecting my character on Besaid.

So, like someone said it might have been a que thing from congestion.
But, I have been sitting at the loading screen for 45 minutes now.

Is anyone else having this issue?

#15 Sep 27 2010 at 1:34 AM Rating: Good
Scholar
36 posts
I have the red 0 problem and the "not getting in game until the 15th try" AT LEAST 5-6 times a day every day. Yep, current servers are not cutting it.
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)