Forum Settings
       
This Forum is Read Only

FFXIV Lag issues my rig or server?Follow

#1 Sep 27 2010 at 5:31 AM Rating: Decent
8 posts
I cant really figure it out. My rig should be enough to handle this game at low settings np. My friend is running on a 5 year old rig and he doesnt have these issues. Maybe someone knows in here.

System info is below.

Issues i am having.

Doors taking forever to open. NPC's taking forever to load (about 1-2 min)
AoE spells not going AoE when they should.
Sometimes Leve quests taking forever for the info to show after initiating.


Any ideas? thank you in advance.




-=-=-=-=-=-=- System Information -=-=-=-=-=-=-

Operating System Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
Number of Processors Logical Core Count 4 Physical Core Count 2
BIOS Default System BIOS
Language English (Regional Setting: English)
Physical Memory 3959.117MB
Virtual Memory 2047.875MB
Page File 7916.379MB
Storage C:\ Hard Disk Drive Total Disk Space 451.522GB Free Disk Space 305.232GB
DirectX Version DirectX 11
Graphic Device(s) NVIDIA GeForce GT 220
+Device \\.\DISPLAY1
+Chip GeForce GT 220
+Maker NVIDIA
+Video Memory 986.563 MB
+Shared Video Memory 1723.559 MB
+DAC Type Integrated RAMDAC
+Display Mode 1600 x 900 (32 bit) (60Hz)
+Driver nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
+Driver Version 8.17.0012.5896
+Driver Date 7/9/2010 6:38:00 PM
+Driver Language English
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported
#2 Sep 27 2010 at 5:35 AM Rating: Good
Scholar
***
1,948 posts
Your rig and the server, together. Well your rig seems barely meet the minimum requirement, and the server does lag a lot (At least for Gysahl server, we hit 3,300 online population before yesterday server crash). Didn't you run the benchmark?
____________________________




#3 Sep 27 2010 at 7:37 AM Rating: Decent
*
163 posts
I had a similar problem and thought I would buy a new PC to solve it, so I gave my old one to my daughter who is at college, she can play FFXIV fine in her house, same comp, same router and settings, same broadband provider, same everything that I can tell, but the difference in playability is quite marked. Why!?!
So...maybe you need a new house just like me!?
#4 Sep 27 2010 at 7:39 AM Rating: Decent
*
95 posts
Graphic lag and server lag are two very different things. If you use a skill and it takes 10 seconds for the skill to activate, that's server lag. If you walk into a room with 4 npcs and only 5 players, but it takes a minute for the npcs/players to pop up, that's graphic lag.
#5 Sep 27 2010 at 7:41 AM Rating: Good
Download a program that will display your framerate in-game, such as the free version of FRAPS. Then just watch your framerate. If it is staying around ~30 then you are pretty good and you are mostly experiencing server lag. However, if your framerate is constantly dropping below 20 or even 10, then it is time to upgrade something.
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)