Forum Settings
       
This Forum is Read Only

Glitches/Bugs you've foundFollow

#1 Sep 27 2010 at 6:22 AM Rating: Decent
Scholar
*
216 posts
- Abnormally slow run speed after dying, as I documented below. Unsheathing your weapon fixes it.
http://www.youtube.com/watch?v=5sHYIvR2weg

- Getting healed at the exact time I died caused me to automatically be resurrected on the spot with the weakness debuff. Most likely due to lag, though I found it odd the game resurrected me without me even having to go into the menu and pressing return.

- Issues concerning player's HP/MP and names not appearing in highly populated areas. Can be fixed by running out of visible range and back into range of that player.
#2 Sep 27 2010 at 6:24 AM Rating: Decent
Scholar
**
742 posts
I've had an issue with bind status not wearing off three times, even long after the mob has died and almost 5 minutes have passed. Ended up having to log out and back in to fix it.
____________________________
This is another bizarre and thankless situation you've gotten us in.
#3 Sep 27 2010 at 6:26 AM Rating: Default
**
602 posts
Not being able to put my weapon away. Was fixed by logging out then back in.
Not being able to call my Retainer. I had to wait 8 hrs for this to be fixed. Logging out then back in didn't fix it.
These are just a few of the minor glitches i found.
____________________________
BANNED
[ffxivsig]1715623[/ffxivsig]
#4 Sep 27 2010 at 6:29 AM Rating: Good
Scholar
*
216 posts
Quote:
Not being able to call my Retainer. I had to wait 8 hrs for this to be fixed. Logging out then back in didn't fix it.


Was your retainer assigned to a stall? You can't summon retainers that are already placed in the market ward. You have to manually go to that ward and talk to your retainer. You saying you had to wait 8 hours made me think of asking this, because stalls last 24 hours unless you renew them. I thought maybe you had placed one in a stall not realizing it disables the ability to call them, and then the 24 hours ran out, which allowed you to call them again.
#5 Sep 27 2010 at 6:31 AM Rating: Decent
Scholar
**
349 posts
Made the massive hike to Ishgard and was one-shotted a number of times by Rainbow Basilisk's - BUT at least three times after I hit return I was resurected on the spot and not returned to the Aetheryte! It was a very nice glitch :)
#6 Sep 27 2010 at 6:33 AM Rating: Good
Scholar
*
186 posts
#7 Sep 27 2010 at 6:38 AM Rating: Default
**
602 posts
My Retainer was not in a stall. I even went to the marked ward and couldn't call it their either. the 8 hr thing was me sleeping. but i tried a bunch then tried an hour later still no go and said forget it and went to bed.
____________________________
BANNED
[ffxivsig]1715623[/ffxivsig]
#8 Sep 27 2010 at 6:52 AM Rating: Decent
Scholar
*
216 posts


And you expect me to find threads on a forum with searching disabled for non-paying members? Don't blame me.
#9 Sep 27 2010 at 6:56 AM Rating: Excellent
TheLufia wrote:


And you expect me to find threads on a forum with searching disabled for non-paying members? Don't blame me.


They enabled search for all members about a month ago.
#10 Sep 27 2010 at 7:29 AM Rating: Decent
Scholar
*
216 posts
Lamnethx of the Seven Seas wrote:
TheLufia wrote:


And you expect me to find threads on a forum with searching disabled for non-paying members? Don't blame me.


They enabled search for all members about a month ago.


Indeed, I kept clicking on "Forum Search" isntead of using the box. Appologies.

Edited, Sep 27th 2010 9:31am by TheLufia
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)